Foro C4 Picasso y Grand Picasso, C4picasseros
Bienvenido a c4picasseros ! Te invito a entrar y ayudarnos a crear un foro mejor.

Un saludo de parte de los c4picasseros

ayuda por favor

Ver el tema anterior Ver el tema siguiente Ir abajo

ayuda por favor

Mensaje por pasajeroma el Jue 29 Sep 2016, 19:13

hola buenas por favor ayúdenme cambien la radio por una china marca erisin la verdad es que funciona muy bien pero tiene 3 cables uno debe poner swc es que se le cayo la pegatina otro pone swc2 y otro que pone gnd eso se tiene que conectar en el cableado del coche es un c4 picasso el de 5 plazas por favor alguien que me puede ayudar no se como conectar los cables por favor que cables son los del mando al volante ya que tiene muchos cables si alguien me puede enviar una foto con los cables exactos



pasajeroma
Espectador
Espectador

Mensajes : 5
Fecha de inscripción : 29/09/2016

Volver arriba Ir abajo

Re: ayuda por favor

Mensaje por pazosi el Vie 30 Sep 2016, 13:49

Hola,

Tienen buena pinta el aparatejo este. Con un poco de suerte el acoplamiento del canal de datos igual se hace. Si no te tocará "tocar" la pantalla táctil o poner el propio mando del equipo en el volante.
Te pego unos gráficos por si te sirve de algo, el primero de la página de tu eequipo y el segundo de las instrucciones del fabricante de interfaces Connnects2.
avatar
pazosi
Piloto probador picassero
Piloto probador picassero

Mensajes : 258
Fecha de inscripción : 27/04/2015

Volver arriba Ir abajo

Re: ayuda por favor

Mensaje por pazosi el Vie 30 Sep 2016, 13:53

Yo conectaría los tres cables: masa, impedancia alta y impedancia baja según los esquemas y a ver si suena la flauta. Si te reconoce y te deja configurar las órdenes del volante de la pica es para tirar fuegos. Ya contarás.
avatar
pazosi
Piloto probador picassero
Piloto probador picassero

Mensajes : 258
Fecha de inscripción : 27/04/2015

Volver arriba Ir abajo

Re: ayuda por favor

Mensaje por pazosi el Vie 30 Sep 2016, 14:01

Importante: según reza en el manual de Connects2 (la imagen del conector fakra de Citroen), la vista es del conector del lado del equipo, no de los cables. O al menos yo lo interpreto así. "All connector shown are from the terminal side and NOT the wire side"
avatar
pazosi
Piloto probador picassero
Piloto probador picassero

Mensajes : 258
Fecha de inscripción : 27/04/2015

Volver arriba Ir abajo

Re: ayuda por favor

Mensaje por pasajeroma el Vie 30 Sep 2016, 20:34

no ha funcionado no se como conectarlos incluso se ha ido un fusible el de 20 amperios y me e asustado ya que el coche no arrancaba y el cuadro eléctrico no se encendía menos mal que me he ddo cuenta que era un fusible y probando uno a uno he visto que fusible que ere en el esquema que me ha puesto no es como el del citroen c4 pisasso de 5 puertas

pasajeroma
Espectador
Espectador

Mensajes : 5
Fecha de inscripción : 29/09/2016

Volver arriba Ir abajo

Re: ayuda por favor

Mensaje por pasajeroma el Sáb 01 Oct 2016, 09:53

hola os recuerdo que so lo se conectan 3 cable que sera el swc swc2 y el gnd tu me muestras 4 cables el can low gris el can high azul el de 12 v amarillo y el ground que no se cuel es
mis cables son verde naranga y negro

el verde swc el negro gnd y el naranja el swc2 como los conecto el conector fakra el el del picasso de 5 puertas del 2010

pasajeroma
Espectador
Espectador

Mensajes : 5
Fecha de inscripción : 29/09/2016

Volver arriba Ir abajo

Re: ayuda por favor

Mensaje por pazosi el Sáb 01 Oct 2016, 10:46

hola,

Pienso que va a ser complicado adaptarlo sin una interfaz complementaria. Quizá la major idea sea dejarlo como está y no usar los mandos del volante originales. Por si te sirve te paso el esquema del conector.
avatar
pazosi
Piloto probador picassero
Piloto probador picassero

Mensajes : 258
Fecha de inscripción : 27/04/2015

Volver arriba Ir abajo

Re: ayuda por favor

Mensaje por gutierrez el Sáb 17 Dic 2016, 10:01

BUenas, si quieres conectarlo sin interfaz , no te va a funcionar.
normalmente esos aparatos vienen preparados para mandos resistivos.
yo en una sxara picasso monté uno y tuve que quitar el conector que va a la bsi de van bus y conectar los 2 cables de datos y conectarlos al autoradio. ya que al quitarlos de la bsi si los pones con un polimetro te da resistencias diferentes cada vez que tocas un boton y asi funciona pero en la c4 picasso creo que no va a funcionar.
avatar
gutierrez
Dominguero
Dominguero

Mensajes : 13
Fecha de inscripción : 11/12/2016
Edad : 45

Volver arriba Ir abajo

Re: ayuda por favor

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.