Foro C4 Picasso y Grand Picasso, C4picasseros
Bienvenido a c4picasseros ! Te invito a entrar y ayudarnos a crear un foro mejor.

Un saludo de parte de los c4picasseros

Problema con AUX 1 y la radio...

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con AUX 1 y la radio...

Mensaje por jfnf0001 el Vie 15 Abr 2016, 22:03

Hola. Hace poco vi en internet un cacharrito que se pincha en el AUX 2 de la radio y reproduce MP3 desde USB, SD, jack 3,5.
Pues me fuí a Citroen y en teoría me lo activaron en la RD4 N1 M-02 (Siemens).
Desde que me lo activaron, al darle a SOURCE no aparecía para nada en la pantalla lo de AUX2, ni USB,... y lo peor es que cuando YO lo coloqué me dejó de funcionar la radio y el KML, no el lector de CD/MP3, que eso sigue funcionando sin problema.

Me he buscado por internet otra radio igual , aunqque no es Siemens, es una RD4N1M-02 de Blaupunt, y cuando fuí a cambiarla no se iluminaba nada... A lo peor tiene distintos conectores que la siemens Crying or Very sad y no me va a servir de nada.

¿Alguien ha tenido éste problema o sabe de qué puede ser?

jfnf0001
Espectador
Espectador

Mensajes : 9
Fecha de inscripción : 20/02/2016

Volver arriba Ir abajo

Re: Problema con AUX 1 y la radio...

Mensaje por jfnf0001 el Vie 15 Abr 2016, 22:05

Síp, reconozco que también lo he posteado en C4treros, pero nadie me ha respondido...
Animaos...

jfnf0001
Espectador
Espectador

Mensajes : 9
Fecha de inscripción : 20/02/2016

Volver arriba Ir abajo

Re: Problema con AUX 1 y la radio...

Mensaje por beltran63 el Vie 15 Abr 2016, 22:21

creo entender que cada coche tiene un codigo asociado a cada radio,si pones otra imagino que te tendran que dar uno nuevo.pero no me hagas mucho caso, seguro no lo se...

beltran63
Espectador
Espectador

Mensajes : 8
Fecha de inscripción : 10/04/2016

Volver arriba Ir abajo

Re: Problema con AUX 1 y la radio...

Mensaje por jfnf0001 el Sáb 16 Abr 2016, 12:31

Sé que se tiene que llevar a codificar el nuevo equipo, así se evitan pitidos "antirrobo" que lo hacen totalmente inútil. Pero supongo que debería de arrancar al menos, no sé, encenderse las luces o algo por el estilo. He revisado el fusible y está bien, por lo que me quedo un poco fuera de juego.

jfnf0001
Espectador
Espectador

Mensajes : 9
Fecha de inscripción : 20/02/2016

Volver arriba Ir abajo

Re: Problema con AUX 1 y la radio...

Mensaje por Aitor el Sáb 16 Abr 2016, 15:44

Coche que tienes? Pon unas fotos de todo y podremos ayudarte. A priori te diría que no lo has conectado bien algo. Eso que dices de que los conectores no son los mismos.........curioso, dado que todas las rd4 tienen los mismos conectores, 100% seguro. Vamos pon unas fotos de todo y podremos ayudarte más.

_________________
Venta de navegadores, consultar por privado.
avatar
Aitor
Administrador
Administrador

Mensajes : 779
Fecha de inscripción : 24/02/2015
Edad : 33
Localización : Madrid

Volver arriba Ir abajo

Re: Problema con AUX 1 y la radio...

Mensaje por jfnf0001 el Dom 17 Abr 2016, 22:47

C4 Picasso 2.0 Hdi exclusive CPM de 2008. La radio que lleva es la Siemens RD4 N1M-02, pero sigo con el mismo problema: solamente se escucha el CD-MP3, ni radio, ni kml, ni el aux que debería de estar activado. Una locura y ya estoy harto de escuchar música, mientras voy a trabajar y vuelvo aprobechaba para escuchar noticias y demás...
La verdad es que en un principio pensé que deberían de tener distintos conectores, pero después de mirar por foros y utilizar la lógica me queda que pensar que el Pionner que me he buscado está estropeado porque aunque le pincho la clavija y le doy a encender, no hace nada, ni se encienden los números ni botonera ni nada... He comprobado que el + va al PIN12 y el negativo o masa al 16 del módulo A.

jfnf0001
Espectador
Espectador

Mensajes : 9
Fecha de inscripción : 20/02/2016

Volver arriba Ir abajo

Re: Problema con AUX 1 y la radio...

Mensaje por Aitor el Lun 18 Abr 2016, 02:19

Sinceramente si no pones fotos yo no me entero. No me entero exactamente dd lo que lo que llevas ni de lo conectado o desconectado. Si pones fotos de radio y las conexiones atrás de la radio podremos decirte más.

_________________
Venta de navegadores, consultar por privado.
avatar
Aitor
Administrador
Administrador

Mensajes : 779
Fecha de inscripción : 24/02/2015
Edad : 33
Localización : Madrid

Volver arriba Ir abajo

Re: Problema con AUX 1 y la radio...

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.