Foro C4 Picasso & Spacetourer, y Grand Picasso, C4picasseros
Bienvenido a c4picasseros ! Te invito a entrar y ayudarnos a crear un foro mejor.

Un saludo de parte de los c4picasseros

Pérdida RUTA tras parada intermedia

Ver el tema anterior Ver el tema siguiente Ir abajo

Pérdida RUTA tras parada intermedia Empty Pérdida RUTA tras parada intermedia

Mensaje por canicouba el Lun 25 Nov 2019, 13:15

Pues eso. Acabo de realizar un viaje ida y vuelta a Madrid (1.300 km) y mi sorpresa ya que nunca me lo había hecho, es que una vez metida la ruta y hacer una parada intermedia para comer, al volver a encender el coche, tengo que volver a introducir la ruta porque el trayecto había desaparecido. Y me ocurrió varias veces.
¿A alguien más le ha pasado?

Salu2
canicouba
canicouba
Piloto titular picassero
Piloto titular picassero

Mensajes : 403
Fecha de inscripción : 26/10/2017

Volver arriba Ir abajo

Pérdida RUTA tras parada intermedia Empty Re: Pérdida RUTA tras parada intermedia

Mensaje por canicouba el Vie 29 Nov 2019, 20:14

He actualizado el mapa a la versión 16 que es la última recientemente salida por si fuese un fallo de esta, pero sigue borrando la ruta seleccionada una vez realizas una parada intermedia.
Alguien puede corroborar este fallo.

Salu2
canicouba
canicouba
Piloto titular picassero
Piloto titular picassero

Mensajes : 403
Fecha de inscripción : 26/10/2017

Volver arriba Ir abajo

Pérdida RUTA tras parada intermedia Empty Re: Pérdida RUTA tras parada intermedia

Mensaje por carsp76 el Dom 15 Dic 2019, 23:24

Es correcto lo que indicas,

Lo mismo me pasaba en mi anterior C4 con navegador RNEG, y ahora con el Grand C4 Spacetourer me pasa igual, por lo que para mi no es un error.

Si la parada es corta, para echar gasolina por ejemplo, la ruta no se pierde, pero si pasa mas tiempo, supongo que el ordenador se apaga completamente y pierde el destino introducido.
carsp76
carsp76
Espectador
Espectador

Mensajes : 2
Fecha de inscripción : 17/11/2019

Volver arriba Ir abajo

Pérdida RUTA tras parada intermedia Empty Re: Pérdida RUTA tras parada intermedia

Mensaje por canicouba el Lun 16 Dic 2019, 14:00

[Tienes que estar registrado y conectado para ver este vínculo] escribió:Es correcto lo que indicas,

Lo mismo me pasaba en mi anterior C4 con navegador RNEG, y ahora con el Grand C4 Spacetourer me pasa igual, por lo que para mi no es un error.

Si la parada es corta, para echar gasolina por ejemplo, la ruta no se pierde, pero si pasa mas tiempo, supongo que el ordenador se apaga completamente y pierde el destino introducido.
Efectivamente, pero esto empezó a hacérmelo hace unas semanas. Anteriormente iba perfecto.
Me toca hacer la revisión del 2º año el día 26/12 y ya le avisé al concesionario del fallo en cuestión, así que ya contaré que me dicen o hacen.

Saslu2
canicouba
canicouba
Piloto titular picassero
Piloto titular picassero

Mensajes : 403
Fecha de inscripción : 26/10/2017

Volver arriba Ir abajo

Pérdida RUTA tras parada intermedia Empty Re: Pérdida RUTA tras parada intermedia

Mensaje por JordiR el Vie 03 Ene 2020, 21:20

Pues cuando arranco me dice que si quiero retomar la navegación, ahora no recuerdo cuanto tiempo ha pasado desde que lo he apagado, me fijaré la siguiente.
JordiR
JordiR
Piloto probador picassero
Piloto probador picassero

Mensajes : 217
Fecha de inscripción : 24/08/2018
Edad : 35

Volver arriba Ir abajo

Pérdida RUTA tras parada intermedia Empty Re: Pérdida RUTA tras parada intermedia

Mensaje por canicouba el Sáb 04 Ene 2020, 12:01

Cuando fui a hacer la 2ª revisión de los 2 años el 26/12, estaba de vacaciones el "experto" del concesionario en navegadores, así que tengo cita para el 10 de este mes. ya os contaré que me dice o hace.

Salu2
canicouba
canicouba
Piloto titular picassero
Piloto titular picassero

Mensajes : 403
Fecha de inscripción : 26/10/2017

Volver arriba Ir abajo

Pérdida RUTA tras parada intermedia Empty Re: Pérdida RUTA tras parada intermedia

Mensaje por canicouba el Sáb 11 Ene 2020, 13:15

Bueno, pues explico la respuesta del concesionario.
Ayer a las 08:30 dejo el coche para ver el fallo. Me llaman a las 17:45 para decirme que vaya a recogerlo.
Me dicen (una vez comprobado que efectivamente desaparece la ruta) que han abierto una incidencia con Madrid y les responden que ya eran conocedores del problema pero que "de momento" no tienen solución. No obstante que pase para la semana por el concesionario ya que estaban bajando un nuevo firmware y que vaya a que me lo instalen, pero que tampoco soluciona el problema en cuestión.
Así que queda la incidencia abierta y que me avisarían cuando les den la solución.
Lo que me extraña es que si son conocedores del problema es que nadie en el foro haya notificado o probado que su navegador también pierde la ruta grabada tras hacer una parada para comer o simplemente apagar el coche un tiempo más o menos largo.

Salu2
canicouba
canicouba
Piloto titular picassero
Piloto titular picassero

Mensajes : 403
Fecha de inscripción : 26/10/2017

Volver arriba Ir abajo

Pérdida RUTA tras parada intermedia Empty Re: Pérdida RUTA tras parada intermedia

Mensaje por canicouba el Sáb 15 Feb 2020, 09:25

Bueno, pues en el servicio oficial me instalaron hace unos días la versión PSA_ovip-int-firmware-version_21-08-24-12_NAC-r0_NAC_EUR_WAVE2 cuando ya había publicada otra más reciente que salió 3 días después de esta. Por supuesto esa versión no solucionaba ni solucionó mi problema, así que les pregunto porqué no me instalaron la última versión, y me comentan que Citroën no les autoriza a descargar ni instalar otra versión que según ellos es la última que hay disponible. Les enseño la App donde figura el enlace para la descarga oficial de la nueva versión PSA_ovip-int-firmware-version_21-08-25-12_NAC-r0_NAC_EUR_WAVE2 y alucinan con el tema pero insisten que ellos no pueden instalar nada diferente de lo que les autorizan.
Como tengo que realizar un largo viaje dentro de unos días, y no teniendo noticias de Citroën, ayer les he llamado para ver si podía yo instalar la nueva versión, y me dijeron que sí porque ellos seguían teniendo solo la opción de instalar la anterior "todavía".
Pues eso, ayer realicé la instalación y "voila", PROBLEMA RESUELTO. Ahora al tener una ruta introducida y realizar una parada más o menos larga, cuando arranco el coche me pregunta si quiero reanudar la navegación y al contestarle que sí, pues todo sigue igual que antes de parar (como tiene que ser).

Salu2
canicouba
canicouba
Piloto titular picassero
Piloto titular picassero

Mensajes : 403
Fecha de inscripción : 26/10/2017

Volver arriba Ir abajo

Pérdida RUTA tras parada intermedia Empty Re: Pérdida RUTA tras parada intermedia

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.