Foro C4 Picasso & Spacetourer, y Grand Picasso, C4picasseros
Bienvenido a c4picasseros ! Te invito a entrar y ayudarnos a crear un foro mejor.

Un saludo de parte de los c4picasseros

Ayuda con mi RT6. Gracias.

Ver el tema anterior Ver el tema siguiente Ir abajo

Ayuda con mi RT6. Gracias.

Mensaje por Tirabeque81 el Miér 02 Ene 2019, 10:06

Buenos días.

Os cuento mi problema por si alguien me puede ayudar porque estoy bastante atascado. Tengo un C4 Grand Picasso del 2013 con un RT6. Lleva tiempo dando guerra, empezó quedando la pantalla en negra de vez en cuando. Después le paso una cosa que me mosqueo mucho, no se escuchaban las indicaciones del navegador pero el resto del audio funcionaba perfectamente, revise bastantes cosas pero no encontré el problema. El ultimo problema fue que algunas veces, después de arrancar el coche, no arrancaba el RT6, sonaba un ruido como de ventilador.
Después de leer varios post en el foro, me baje la actualización 2.86 y me puse actualizarlo. En principio todo iba bien hasta que me preguntó.

"El sistema se va a reinicializar. ¿Continuar?
CD8980

Le dije que si y al reiniciar, me expulso un CD que tenia metido (creo que ese fue mi fallo) y se quedo en negro. Estuve esperando mas de 50 minutos pero no hacia nada.

Ahora unas veces se queda apagado y otras se queda la pantalla encendida en negro y hace un ruido cada 15 seg como de explusar el CD. (Creo que lo hace hasta sin la llave y se esta "comiendo" la batería)

¿Alguno me puede echar una mano? ¿Sabéis si es reparable?

Los datos que tenai antes de actualizar son:

Número de CD8081
Versión soft. caja RNEG2.60.G.1

Muchas gracias por adelantado.

Tirabeque81
Espectador
Espectador

Mensajes : 6
Fecha de inscripción : 22/12/2018

Volver arriba Ir abajo

Re: Ayuda con mi RT6. Gracias.

Mensaje por jalfonso101 el Lun 04 Feb 2019, 23:42

De otro hilo:

[Tienes que estar registrado y conectado para ver este vínculo]

Re: RT6 Software 2.86

Mensaje por portiella el Miér 07 Nov 2018, 10:01
+
Para los que tengan problemas al actualizar y se queda la pantalla en negro, hay 3 soluciones:

1º Instalar el firmware con el CD original
2º Formatear el pendrive con un windows XP y grabar los ficheros desde el XP
3º Borrar la carpeta "System Volume Information" que generan los Windows modernos

EL problema es que los Windows modernos 7/8/10 graban una carpeta oculta "System Volume Information" que el RT6 le sienta mal.
Para borrarla lo mas práctico es ejecutar WinRAR (si suena raro pero funciona), con Winrar explorar la unidad del pendrive, se verán todos los ficheros del pen, renombrar la carpeta "System Volume Information" y después borrarla, o borrarla directamente pero usando "Shift+Del"

jalfonso101
Dominguero
Dominguero

Mensajes : 20
Fecha de inscripción : 21/04/2018

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.