Foro C4 Picasso & Spacetourer, y Grand Picasso, C4picasseros
Bienvenido a c4picasseros ! Te invito a entrar y ayudarnos a crear un foro mejor.

Un saludo de parte de los c4picasseros

fallo sin sonido en altavoces ni para radio ni ayuda aparcamiento ni nada

Ver el tema anterior Ver el tema siguiente Ir abajo

fallo sin sonido en  altavoces ni para radio ni ayuda aparcamiento ni nada Empty fallo sin sonido en altavoces ni para radio ni ayuda aparcamiento ni nada

Mensaje por tranhoyo el Lun 27 Ago 2018, 14:04

Hola, se me ha ido el sonido de la radio y de todo lo relacionado con la pantalla central, sonido telefono, sonido sensores aparcamiento etc.

Alguien le ha pasado, ¿como puedo solucionarlo?

Ayudarme porfa, me tiene muy disgustado.¡¡¡¡

tranhoyo
Espectador
Espectador

Mensajes : 6
Fecha de inscripción : 27/08/2018

Volver arriba Ir abajo

fallo sin sonido en  altavoces ni para radio ni ayuda aparcamiento ni nada Empty Re: fallo sin sonido en altavoces ni para radio ni ayuda aparcamiento ni nada

Mensaje por grangrisley el Miér 19 Sep 2018, 09:50

Hola compañero.

Me solidarizo contigo porque me acaba de suceder exactamente el mismo problema esta mañana. Todo funciona (radio, CD, GPS, teléfono, ayuda al aparcamiento delantera y trasera), pero no se oye absolutamente nada.
En principio, los fusibles del autorradio los comparten con otros elementos (asientos, ayuda al aparcamiento), que sí funcionan.
¿Puede ser que se haya roto alguno de los altavoces y se abra el circuito dejando todo sin sonido?
Vamos de sorpresa en sorpresa, y ninguna agradable.
Si alguien nos puede dar alguna pista...
grangrisley
grangrisley
Piloto probador picassero
Piloto probador picassero

Mensajes : 106
Fecha de inscripción : 29/04/2015
Localización : Madrid

Volver arriba Ir abajo

fallo sin sonido en  altavoces ni para radio ni ayuda aparcamiento ni nada Empty Re: fallo sin sonido en altavoces ni para radio ni ayuda aparcamiento ni nada

Mensaje por grangrisley el Miér 19 Sep 2018, 09:57

No puedo editar mi anteriror mensaje, así que, abro otro para completar.

He probado a resetear el equipo de sonido/navegación NaviDrive y también a desconectar batería y volver a conectar respetando todos los tiempos. En ningún caso con resultado positivo.
grangrisley
grangrisley
Piloto probador picassero
Piloto probador picassero

Mensajes : 106
Fecha de inscripción : 29/04/2015
Localización : Madrid

Volver arriba Ir abajo

fallo sin sonido en  altavoces ni para radio ni ayuda aparcamiento ni nada Empty Re: fallo sin sonido en altavoces ni para radio ni ayuda aparcamiento ni nada

Mensaje por tranhoyo el Miér 19 Sep 2018, 10:07

Hola compi, tiene mal pinta. He estado moviendome y preguntando en taller citroen, me dicen q el equipo de radio q lleva asociado los sonidos del vehiculo esta fallando, le he metido el cd de actualizacion de sofware de citroen y aunque de momento falla menos q antes, sigue fallando, y cambiar el equipo son 1.800! Un pastizal!
Estoy mirando a vet si alguien q entienda me puede montar una radio normal y q me funcionen los sonidos del coche

tranhoyo
Espectador
Espectador

Mensajes : 6
Fecha de inscripción : 27/08/2018

Volver arriba Ir abajo

fallo sin sonido en  altavoces ni para radio ni ayuda aparcamiento ni nada Empty Re: fallo sin sonido en altavoces ni para radio ni ayuda aparcamiento ni nada

Mensaje por grangrisley el Miér 19 Sep 2018, 16:08

Bueno, he metido Diagbox y ahí estaba el Defecto del Woofer delantero izquierdo. Circuito abierto. Defecto local.
He borrado el defecto y, de momento, todo en orden y funcionando.
Otro susto que seguro que vuelve. Espero que no sea pronto.
grangrisley
grangrisley
Piloto probador picassero
Piloto probador picassero

Mensajes : 106
Fecha de inscripción : 29/04/2015
Localización : Madrid

Volver arriba Ir abajo

fallo sin sonido en  altavoces ni para radio ni ayuda aparcamiento ni nada Empty Re: fallo sin sonido en altavoces ni para radio ni ayuda aparcamiento ni nada

Mensaje por Cilindrin el Mar 05 Feb 2019, 18:42

Cuando he visto al op venía a decir eso mismo, mismo fallo tengo yo muy de vez en cuando, pase diagnosis saltaba el fallo del woofer de la puerta del conductor. Lo que no sé si viene esa averia del agua que entra en la puerta cuando llueve.

Cilindrin
Dominguero
Dominguero

Mensajes : 14
Fecha de inscripción : 18/12/2016

Volver arriba Ir abajo

fallo sin sonido en  altavoces ni para radio ni ayuda aparcamiento ni nada Empty Re: fallo sin sonido en altavoces ni para radio ni ayuda aparcamiento ni nada

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.