Foro C4 Picasso & Spacetourer, y Grand Picasso, C4picasseros
Bienvenido a c4picasseros ! Te invito a entrar y ayudarnos a crear un foro mejor.

Un saludo de parte de los c4picasseros
Foro C4 Picasso & Spacetourer, y Grand Picasso, C4picasseros
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Pantalla en negro y radio loca

Ver el tema anterior Ver el tema siguiente Ir abajo

Pantalla en negro y radio loca Empty Pantalla en negro y radio loca

Mensaje por Alamper el Miér 28 Ago 2019, 10:35

Hola:

Tengo una Picasso hdi 110 millennium que compré en 2012 con eMyWay
Ayer la saqué del taller oficial después de una revisión anual y la pantalla del navegador se queda en negro. No suena la radio ni el sensor trasero y la radio, sin tener ningún CD dentro, suena como si intentase sacarlo cada 15 segundos. Y el zumbido que hace la centralita al darle al contacto no suena.

Volví al taller y allí le hicieron un reset y sacamos la radio y la desconectamos y volvimos a conectar pero todo sigue igual. Cuando lleva un buen rato encendido el coche se escucha el zumbido de la inicializacion de la centralita pero no pasa nada más

Tengo que decir que hace unos 4 años yo mismo actualice el navegador y en principio no tuve ningún problema. Pero desde hace un año me daba problemas de vez en cuando la pantalla. A veces no encendía, otras se quedaba con el logo de citroen, se reiniciaba en mitad del camino e incluso una vez se reinicio y me empezó a salir el logo de Peugeot.
Lo llevé al taller y según ellos me toquetear on el software y ya no dio problemas. Pero aquí estamos otra vez

Gracias por la ayuda

Alamper
Espectador
Espectador

Mensajes : 3
Fecha de inscripción : 28/08/2019

Volver arriba Ir abajo

Pantalla en negro y radio loca Empty Re: Pantalla en negro y radio loca

Mensaje por miguelangelmartinez el Sáb 07 Sep 2019, 21:48

Hola Alamper.
Yo tengo un coche del mismo año e igual modelo. También me paso lo mismo que a ti en cuestión de ponerse la pantalla en negro. Lo llevé al servicio técnico y no se lo que hicieron pero me cobraron un pastón, eso si, durante unos meses funcionó (mas o menos). Al cabo de un tiempo me volvió a suceder lo mismo y tomaron la opción de cambiar el navegador completo.
O sea me volvieron a meter otro "palo" esta vez el doble, pero ahora si funciona. Ya llevo unos dos años sin problemas pero te recomiendo que seas duro con ellos porque no tienen ni "puta idea" de que es lo que le pasa. Por lo menos los que me lo hicieron a mi.
Yo les dije que hacía poco tiempo que me decían que lo habían arreglado, pero dijeron que era otra cosa. Vamos que me la dieron.

miguelangelmartinez
Espectador
Espectador

Mensajes : 7
Fecha de inscripción : 04/01/2018

Volver arriba Ir abajo

Pantalla en negro y radio loca Empty Re: Pantalla en negro y radio loca

Mensaje por Alamper el Sáb 07 Sep 2019, 22:52

Gracias por tu respuesta.

Por ahora lo han mandado a Madrid, aunque solo por abrirlo y ver que pasa ya me cobran 45€.
Ahora falta ver en qué se queda la cosa.

Lo que más me mosqueó fue cuando uno del taller dijo que era posible que hubiese llegado al final de su vida operativa. Con 7 años me parecería demasiada caradura por parte del fabricante

Alamper
Espectador
Espectador

Mensajes : 3
Fecha de inscripción : 28/08/2019

Volver arriba Ir abajo

Pantalla en negro y radio loca Empty Re: Pantalla en negro y radio loca

Mensaje por miguelangelmartinez el Sáb 07 Sep 2019, 23:02

Pues espero de verdad que te salga mejor que a mi. Yo entre la primera y la segunda vez, la cosa salió por 200 € más o menos. Sad Sad

miguelangelmartinez
Espectador
Espectador

Mensajes : 7
Fecha de inscripción : 04/01/2018

Volver arriba Ir abajo

Pantalla en negro y radio loca Empty Re: Pantalla en negro y radio loca

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.