Foro C4 Picasso & Spacetourer, y Grand Picasso, C4picasseros
Bienvenido a c4picasseros ! Te invito a entrar y ayudarnos a crear un foro mejor.

Un saludo de parte de los c4picasseros

Fallo climatizador

Ver el tema anterior Ver el tema siguiente Ir abajo

Fallo climatizador Empty Fallo climatizador

Mensaje por albfrias el Mar 14 Ene 2020, 12:20

Hola compañeros!
a ver si alguien me puede echar una mano.
Tengo un C4 gran picasso HDI 1.6 112 cv, de los ultimos del 2013.
En general va bien, pero tiene un problema que no consigo solucionar. En los viajes largos, en verano, cuando hace bastante calor, y llevo ya unos cuantos kilometros, el ventilador del habitaculo parece que deja de funcionar, y por lo tanto de echar el aire frio.
No consigo reproducirlo cuando yo quiero, ya que como digo, parece que ocurre en viajes largos y con calor. Incluso en algun viaje largo con estas caracteristicas, ha funcionado bien.
El caso es que no se si puede ser tema de la resistencia del ventilador, de los motores de envio del aire a los distintos difusores, etc
A alguno os ha pasado algo de esto?
Cuando ocurre, los aireadores de la segunda fila si que echan aire, pero no sale del todo frio. Como desde atras se puede regular el caudal, si se le pide la velocidad maxima, si que parece echar el aire que se le pide.
Sabeis cuantos ventiladores de habitaculo tiene este coche?  Entiendo que el ventilador principal estara en el bloque de la climatizacion. Pero, como funciona los airedores traseros para conseguir tener diferente caudal?  tienen otro ventilador?  usan el principal?

gracias por vuestra ayuda.

albfrias
Espectador
Espectador

Mensajes : 3
Fecha de inscripción : 01/04/2016

Volver arriba Ir abajo

Fallo climatizador Empty Re: Fallo climatizador

Mensaje por MarcosC4P el Mar 14 Ene 2020, 20:00

Los traseros tienen dos ventiladores, uno lado izq y otro lado derecho, justo debajo de los asientos.

Por lo otro que comentas eso me pasaba en la mia del 2007, pero actualizando la BSI se solucionaba. Cosa que en la tuya al ser de 2013 tiene que venir subsanado.

Cuando te vuelva a pasar, apaga el sistema de climatizacion y vuelve a encenderlo a ver que pasa.

Revisa el electroventilador si cuando pones el Aire, arranca, a veces por esa tonteria los sistemas de aire se desconectan para evitar la alta presion al no poder refrigerar el gas que pasa por el condensador.

_________________
C4 Picasso 2.0 HDi 136cv CMP:

- Repro aumento de potencia - Alarma Original aposteriori - Neumática suprimida - Navegador RT6 - Carcasas retrovisores cromadas - Pilotos traseros cambiados por los de la restyling (oscuros) - Pedales aluminio - Supercierre aposteriori - Manetas cromadas - Camara de marcha atras - Cambio involuntario de carril - HIFI JBL original
MarcosC4P
MarcosC4P
Administrador
Administrador

Mensajes : 384
Fecha de inscripción : 24/02/2015
Edad : 37

Volver arriba Ir abajo

Fallo climatizador Empty Re: Fallo climatizador

Mensaje por albfrias el Miér 15 Ene 2020, 15:04

Gracias.
Por orientar un poco mas el problema. Lo que te ocurria a ti es lo mismo que a mi?  que en un viaje largo, con calor, dejaba el ventilador delantero del habitaculo de funcionar?

Cuando me ha ocurrido, apagando el climatizador y volviendo a encender, algunas veces, conseguia que el ventilador funcionara de nuevo, pero al rato volvia a pararse. Tambien jugando con el modo automatico, tambien lo hacia funcionar. Lo que no probe, creo, es a quitar el aire acondicionado, para ver si en ese momento comenzaba a funcionar el ventilador.

Lo que me ayudaria es saber si el problema esta en el ventilador por algun motivo, o esta en el aire acondicionado y por seguridad, el sistema apaga tambien el ventilador. Raro me parece.
Lo que pense cuando me ocurrio, fue que la temperatura del motor podria ser demasiado alta, y que el coche priorizaba el refrigerar motor antes que el aire.  Pero eso quizas hubiera hecho que el ventilador siguiera funcionando, y el aire saliera mas caliente.
Sin embargo, lo que ocurre es que no hay expulsion de aire. El poco que sale, si que parece ser frio.
En fin.

Un saludo

albfrias
Espectador
Espectador

Mensajes : 3
Fecha de inscripción : 01/04/2016

Volver arriba Ir abajo

Fallo climatizador Empty Re: Fallo climatizador

Mensaje por aysngn el Miér 22 Ene 2020, 13:56

En una Grand Picassso de 2009, me pasó, solo una vez, algo parecido, en viaje largo y ya con bastante tiempo, el AA estaba recién cargado.
El sistema hizo hielo y curiosamente, NO ENFRIABA. No era un tema de ventilador, hacia un calor extremo y no se podía parar dentro. el AA de este coche, no enfría siempre lo mismo, según se le ponga la temperatura interior, se le exige más o menos "potencia" al sistema.
Solo lo hizo esa vez, además, al dejar de enfriar, lo primero que haces es.....ponerle menos temperatura, para que enfríe más, por lo que lo que hizo, es más hielo. lo quitamos y lo pusimos al rato y volvió a enfriar.
Esto lo hizo recién cargado, y se cargó porque al entrarle agua porque tenía sucio los vierteaguas del parabrisas, se fastidió el electroventilador y se puso uno de desguace.... es decir el ventilador estaba recien puesto y probado..... Como digo, no lo ha vuelto a hacer. Va OK, tiene bastante potencia frigorifica y eso que la "caja" es grande (7 plazas).

aysngn
Espectador
Espectador

Mensajes : 3
Fecha de inscripción : 30/11/2018

Volver arriba Ir abajo

Fallo climatizador Empty Re: Fallo climatizador

Mensaje por erde el Miér 22 Ene 2020, 16:22

buenas tardes, el mio es del 2008, y tenia un problema de que solo funcionaba dando frio a 14 o 15 grados sino salia templado el aire, me cambiaron una resistencia ya que un dia dejo de salir aire por toda la parte frontal de la climatizacion y matamos 2 pajaros de un tiro, se arregló la climatización y la temperatura funciona correctamente, di en tu taller que te lo echen un ojo por si puede darse la casualidad que sea eso

te dejo el video de otro problema pero con la misma solución

https://www.youtube.com/watch?v=m4n6vmQi_fo&t=325s

erde
Espectador
Espectador

Mensajes : 2
Fecha de inscripción : 12/05/2018

Volver arriba Ir abajo

Fallo climatizador Empty Re: Fallo climatizador

Mensaje por codraude el Jue 23 Ene 2020, 13:34

A mi me pasó algo parecido con el aire acondicionado en frío, dejo de enfriar y creo que me salía con menos fuerza. Total que lo apagué y al poco rato lo encendí y todo ok y hasta ahora.
Debía de ser que se congeló algo y al calentarse empezó a funcionar.

codraude
Espectador
Espectador

Mensajes : 4
Fecha de inscripción : 14/09/2015

Volver arriba Ir abajo

Fallo climatizador Empty Re: Fallo climatizador

Mensaje por albfrias el Sáb 15 Feb 2020, 09:56

Gracias a todos por vuestras respuestas.  
Si, ya he pensado que quizas el problema pueda estar en la resistencia del ventilador del habitaculo. Lo he desmontado y veo que no tiene nada quemado. De hecho funciona correctamente. Y no entiendo porque deberia dejar de funcionar bien la resistencia cuando el viaje es largo y hace calor. Por eso queria investigar si la causa puede ser otra. Si no encuentro nada mas, cambiare la resistencia a ver si tengo suerte.

albfrias
Espectador
Espectador

Mensajes : 3
Fecha de inscripción : 01/04/2016

Volver arriba Ir abajo

Fallo climatizador Empty Re: Fallo climatizador

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.