Foro C4 Picasso & Spacetourer, y Grand Picasso, C4picasseros
Bienvenido a c4picasseros ! Te invito a entrar y ayudarnos a crear un foro mejor.

Un saludo de parte de los c4picasseros

Buenas....

Ver el tema anterior Ver el tema siguiente Ir abajo

Buenas.... Empty Buenas....

Mensaje por Xuximan el Vie 29 Nov 2019, 21:48

Mi nombre es Jesus y poseo un c4 picasso 1.6 hdi del 2008 y aprovecho por si alguien me podria ayudar respecto a unos fallos en pantalla: esp y asr, freno de mano defectuoso y presión neumáticos GRACIAS

Xuximan
Espectador
Espectador

Mensajes : 4
Fecha de inscripción : 29/11/2019

Volver arriba Ir abajo

Buenas.... Empty Re: Buenas....

Mensaje por oskar alvarez el Sáb 30 Nov 2019, 00:01

Empieza cambiando ( o limpiando los contactos) el pulsador del pedal de freno a ver si se soluciona con eso.

_________________
Grand C4 Picasso 2.0 Hdi 135cv CMP Exclusive Plus 2009__ 130.000 km __
http://www.c4picasseros.com/t131-oskar?highlight=Oskar
oskar alvarez
oskar alvarez
Picassero Profesional
Picassero Profesional

Mensajes : 1587
Fecha de inscripción : 15/04/2015
Edad : 46
Localización : Burguillos de Toledo & Ourense

Volver arriba Ir abajo

Buenas.... Empty Re: Buenas....

Mensaje por Xuximan el Sáb 30 Nov 2019, 07:48

Hola Oskar, el pulsador es total mente nuevo pero sigue igual, el problema es que llevo una semana con ella y el chico que me la ha vendido es conocido mio, me advirtió de los fallos, los miré por google y vi posibles soluciones como la de cambiar el pulsador (hecho) y nada, he visto algo referente a la “agr” cosa que me parece sorprendente que pueda tener relación alguna... pero debido a su ubicación es algo que es para pensarse el desmontar, tambien dicen que una vez cambiado el pulsador hay que borrar o reseteat la “bsi”, lo he intentando con lo de ..... borne,15”, 10” esperar,luz de posición, contacto y 10” boton cerrar mando, abrir puertas...etc... en fin, estoy desesperado por que aun no he pagado la picasso y ya me estoy pensando en echarme para atrás, perdón por el sermón y gracias de antemano

Xuximan
Espectador
Espectador

Mensajes : 4
Fecha de inscripción : 29/11/2019

Volver arriba Ir abajo

Buenas.... Empty Re: Buenas....

Mensaje por oskar alvarez el Sáb 30 Nov 2019, 09:27

Si el pulsador es nuevo (pulsador y cable?) y era el problema, debería estar solucionado. No recuerdo que hubiese que hacer nada más que cambiarlo. Para resetear la BSI debería bastar con dejar la bateria desconectada un par de minutos, acordándose de no tener la llave en el contacto o dejando abierta la puerta del conductor o al menos la ventanilla, por si se cierra el coche al volver a conectar la batería. Parece una tontería, pero...
Bateria. Cuántos años tiene? Es uno de los posibles factores que afectan también a ese fallo. Si tiene un par de años y el coche hace recorridos cortos tree recomiendo cambiarla.
La otra posibilidad sería la EGR. Prueba primero a revisar los contactos eléctricos, tanto del conector como de la válvula. Si están bien, ya hablaríamos de 500€ en taller por el cambio aproximadamente, sería pedir precios.
Tampoco es seguro que se solucione.
Saú2

_________________
Grand C4 Picasso 2.0 Hdi 135cv CMP Exclusive Plus 2009__ 130.000 km __
http://www.c4picasseros.com/t131-oskar?highlight=Oskar
oskar alvarez
oskar alvarez
Picassero Profesional
Picassero Profesional

Mensajes : 1587
Fecha de inscripción : 15/04/2015
Edad : 46
Localización : Burguillos de Toledo & Ourense

Volver arriba Ir abajo

Buenas.... Empty Re: Buenas....

Mensaje por Xuximan el Sáb 30 Nov 2019, 23:24

Buenas de nuevo, la bateria es nueva y esta tarde he desmontado la egr y si tenia bastante carbonilla, la he limpiado y vuelto a montar, el fallo sigue, el caso es que el coche va super fino....
Si que he notado que el casquillo de cobre que esta dentro de la egr tenia algo de holgura pero nada exagerado, la semana que viene voy a ir donde in amigo que tiene los cables y el programa para ver si damos con ello.
Lo que me choca que todo el mundo habla de los fallos electricos de este modelo de coche, pero luego no hay tanto tuto como se espera ni soluciones concisas al respecto, bueno te agradezco tu tiempo y te iré contando 👍🏻

Xuximan
Espectador
Espectador

Mensajes : 4
Fecha de inscripción : 29/11/2019

Volver arriba Ir abajo

Buenas.... Empty Re: Buenas....

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.