Foro C4 Picasso & Spacetourer, y Grand Picasso, C4picasseros
Bienvenido a c4picasseros ! Te invito a entrar y ayudarnos a crear un foro mejor.

Un saludo de parte de los c4picasseros

problema navegador

Ver el tema anterior Ver el tema siguiente Ir abajo

problema navegador Empty problema navegador

Mensaje por perys el Sáb 01 Jun 2019, 17:29

hola a todos ,tengo un problema con el navegador que no me detecta ningún gps. e probado de todo a resetearlo ,quitar la batería ,reinstalar el firm y nada siempre sale 0 satélite pobre cobertura.haber si me podéis ayudar .
un saludo

perys
Espectador
Espectador

Mensajes : 5
Fecha de inscripción : 22/05/2019

Volver arriba Ir abajo

problema navegador Empty Re: problema navegador

Mensaje por goime el Lun 17 Jun 2019, 21:01

Tal vez estés afectado, como yo, por el fallo de diseño de los navegadores.
De momento, si es ese tu fallo, solo puedes hacer lo siguiente (Citroen no da otra solución por ahora):
* Ir al menú de Ajustes de fecha y hora
* Desactivar la casilla que sincroniza la hora del reloj con el gps
* Poner la fecha y hora correctas manualmente.

Si tu fallo provenía de donde te digo, al hacer los pasos anteriores tu gps volverá a captar satélites (tardará un ratito la primera vez) y mostrará de nuevo la ubicación correcta.

Si quieres un poco más de información, puedes leer mis mensajes sobre este tema en el foro.

Suerte! Very Happy

goime
Dominguero
Dominguero

Mensajes : 16
Fecha de inscripción : 08/04/2019

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.