Foro C4 Picasso y Grand Picasso, C4picasseros
Bienvenido a c4picasseros ! Te invito a entrar y ayudarnos a crear un foro mejor.

Un saludo de parte de los c4picasseros

>P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Ver el tema anterior Ver el tema siguiente Ir abajo

>P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Mensaje por Grumete el Miér 25 Mar 2015, 17:13

Recientemente he instalado un RT5 que sustituye a mi antiguo RT3, en un Gran Picasso del 2007 y uno de las cosas que no me funciona es el "Medidor de plaza de aparcamiento".
He mirado toda la configuración del RT5 con Lexía y las ayudas al estacionamiento están activadas. Y probando el tablero el piloto verde de la >P< se ilumina con Lexía.
Tambien se me ocurre que como he estado trasteando por la cableria del coche que no haya desconectado algo por error, pero ya he mirado y me da que todo está conectado.
Los sensores de aparcamiento funcionan pitando e iluminando la pantalla pero un poco tardíos en comparación de como me funcionaban antes con el Rt3.
Estoy mirando el esquema de SEDRE  y con mi OPR no me aparece el botón >P< del volante  de el "Medidor de plaza de aparcamiento". Ando cambiando los OPR a ver si me aparece algún esquema con botón pero no acierto a localizar ninguno. también me interesaría averiguar el nombre del esquema con el botón para estudiar y ver que cables tengo que tocar

A ver si alguien se le ocurre que pruebas puedo hacer para localizar el problema

[Tienes que estar registrado y conectado para ver esa imagen]


Última edición por Grumete el Jue 26 Mar 2015, 19:34, editado 1 vez
avatar
Grumete
Copiloto
Copiloto

Mensajes : 89
Fecha de inscripción : 25/03/2015
Edad : 50
Localización : BCN

Volver arriba Ir abajo

Re: >P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Mensaje por MarcosC4P el Miér 25 Mar 2015, 18:25

Con lexia no podras configurarlo, jejeje

Necesitas Diagbox, y en el sitio donde te pone tipo de aparcamiento o algo así, debes seleccionar atras, delante y medición de plaza.

Esta opción como te describo en lexia no la ves, pero diagbox si.

Hazme caso que a mi me pasó.

_________________
C4 Picasso 2.0 HDi 136cv CMP:

- Repro aumento de potencia - Alarma Original aposteriori - Neumática suprimida - Navegador RT6 - Carcasas retrovisores cromadas - Pilotos traseros cambiados por los de la restyling (oscuros) - Pedales aluminio - Supercierre aposteriori - Manetas cromadas - Camara de marcha atras - Cambio involuntario de carril - HIFI JBL original
avatar
MarcosC4P
Administrador
Administrador

Mensajes : 314
Fecha de inscripción : 24/02/2015
Edad : 35

Volver arriba Ir abajo

Re: >P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Mensaje por Grumete el Miér 25 Mar 2015, 20:59

Probaremos con Diagbox y ya os contaré.
¿Alguna versión en concreto 5, 6 , 7? que estás cosas cuanto más nuevas menos opciones para manejarse

avatar
Grumete
Copiloto
Copiloto

Mensajes : 89
Fecha de inscripción : 25/03/2015
Edad : 50
Localización : BCN

Volver arriba Ir abajo

Re: >P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Mensaje por MarcosC4P el Miér 25 Mar 2015, 21:41

[Tienes que estar registrado y conectado para ver este vínculo] escribió:Probaremos con Diagbox y ya os contaré.
¿Alguna versión en concreto 5, 6 , 7? que estás cosas cuanto más nuevas menos opciones para manejarse

Prueba con la 7 que es la que uso yo. Acuerdate en BSI está
avatar
MarcosC4P
Administrador
Administrador

Mensajes : 314
Fecha de inscripción : 24/02/2015
Edad : 35

Volver arriba Ir abajo

Re: >P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Mensaje por Admin el Miér 25 Mar 2015, 22:27

BSI, Configuracion del vehiculo, ayuda a la conduccion
avatar
Admin
Administrador
Administrador

Mensajes : 327
Fecha de inscripción : 24/02/2015

http://www.c4picasseros.com

Volver arriba Ir abajo

Re: >P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Mensaje por Grumete el Jue 26 Mar 2015, 01:04

[Tienes que estar registrado y conectado para ver este vínculo] escribió:Con lexia no podras configurarlo, jejeje

Necesitas Diagbox, y en el sitio donde te pone tipo de aparcamiento o algo así, debes seleccionar atras, delante y medición de plaza.

Esta opción como te describo en lexia no la ves, pero diagbox si.

Hazme caso que a mi me pasó.

Cuando dices que te pasó te refieres a que no te funcionaba la >P<, que es lo mismo que me sucede a mi.
Acabo de instalar Diagbox 7.44. a ver si mañana tengo un ratito y lo pruebo
avatar
Grumete
Copiloto
Copiloto

Mensajes : 89
Fecha de inscripción : 25/03/2015
Edad : 50
Localización : BCN

Volver arriba Ir abajo

Re: >P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Mensaje por Aitor el Jue 26 Mar 2015, 01:36

Yo creo que tu rt5 no está correctamente configurado. Y todas las historias raras que te pasan vienen de ahí. Prueba lo que dice Marcos, pero si antes te funcionaba y ahora no.......ya lo tienes que pasa...... Algo similar me pasó instalando un rt6, se me pasó activar los sensores delanteros en el navegador y no funcionaban. Parque todo funcione correctamente han de estar en concordancia todos los calculadores en cuanto a codificación.

Te lo muevo aquí porque estoy seguro que es tema del rt5 y no una avería del coche, dado que antes funcionaba.
avatar
Aitor
Administrador
Administrador

Mensajes : 761
Fecha de inscripción : 24/02/2015
Edad : 32
Localización : Madrid

Volver arriba Ir abajo

Re: >P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Mensaje por Grumete el Jue 26 Mar 2015, 11:16

He probado con Diagbox 7.44 y veo que en BSI tengo la opción de Ayuda al estacionamiento en Delante y Atrás y le puedo poner Delante-Atrás y medición de aparcamiento. Pero el problema es que no me deja codificar, todo el rato sale "telecodificación fallida",
he probado a telecodificar cualquier otra cosa y tampoco me deja.
A ver si me deciis que puedo hacer
Al principio da la opción de elegir Lexía pero dice que la interface no esta bien. Imagino que es porque el firmware se ha actualizado.
Por cierto el Diagbox con mi portátil me va muy lento y todo el rato me esta pidiendo que conecte a internet. Lo que con Lexía lo hacia en 3 minutos ahora es media hora.
avatar
Grumete
Copiloto
Copiloto

Mensajes : 89
Fecha de inscripción : 25/03/2015
Edad : 50
Localización : BCN

Volver arriba Ir abajo

Re: >P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Mensaje por Admin el Jue 26 Mar 2015, 11:19

codificas con el contacto puesto o el coche arrancado?
avatar
Admin
Administrador
Administrador

Mensajes : 327
Fecha de inscripción : 24/02/2015

http://www.c4picasseros.com

Volver arriba Ir abajo

Re: >P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Mensaje por Grumete el Jue 26 Mar 2015, 11:37

con motor en marcha, con contacto sin contacto,, de todas las formas y
el firmware esta actualizado a 4.3.2
avatar
Grumete
Copiloto
Copiloto

Mensajes : 89
Fecha de inscripción : 25/03/2015
Edad : 50
Localización : BCN

Volver arriba Ir abajo

Re: >P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Mensaje por Admin el Jue 26 Mar 2015, 11:44

[Tienes que estar registrado y conectado para ver este vínculo] escribió:con motor en marcha, con contacto sin contacto,, de todas las formas  y
el firmware esta actualizado a 4.3.2

la bsi se codifica solo con el contacto puesto, sal de todo apaga el pc lo enciendes y solo contacto no arranques que sino se bloquea la bsi y no deja codificar nada.


Saludos!
avatar
Admin
Administrador
Administrador

Mensajes : 327
Fecha de inscripción : 24/02/2015

http://www.c4picasseros.com

Volver arriba Ir abajo

Re: >P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Mensaje por Grumete el Jue 26 Mar 2015, 11:50

OK.. esta tarde lo probare otra vez.
Algo he leído de las versiones del interface que si son B o C la mia pone B y Peugeot. No se si influirá en algo.
Si flaseo a 4.2.2 y arranco daigbox selecciono Lexía y luego enchufo la interface al Pc ¿funcionará Lexía o me la volverá a flasear el diagbox? es que el diagbox me va muy lento
avatar
Grumete
Copiloto
Copiloto

Mensajes : 89
Fecha de inscripción : 25/03/2015
Edad : 50
Localización : BCN

Volver arriba Ir abajo

Re: >P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Mensaje por Admin el Jue 26 Mar 2015, 11:52

codifica eso con diagbox y cuando acabes desistalas diagbox y pones lexia y el solo cambia la version, no tienes que hacer mas nada
avatar
Admin
Administrador
Administrador

Mensajes : 327
Fecha de inscripción : 24/02/2015

http://www.c4picasseros.com

Volver arriba Ir abajo

Re: >P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Mensaje por Grumete el Jue 26 Mar 2015, 19:39

Este Admin, es un genio,,,, lo que dijo se cumplio a la perfección.
Codificación con Diagbox de la BSI -> Ayudas a la conducción ->Delante y Atrás y medición de plaza de aparcamiento. Todo con el contacto puesto y motor parado.

Todo funciona a la perfección. Luego quise rizar el rizo y puse Delante y Atrás Medición y Cámara Trasera... jajajaja. Pero el video no se activaba. Lástima de ese Video In2 que lleva el RT5.
avatar
Grumete
Copiloto
Copiloto

Mensajes : 89
Fecha de inscripción : 25/03/2015
Edad : 50
Localización : BCN

Volver arriba Ir abajo

Re: >P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Mensaje por Admin el Jue 26 Mar 2015, 19:40

[Tienes que estar registrado y conectado para ver este vínculo] escribió:Este Admin, es un genio,,,, lo que dijo se cumplio a la perfección.
Codificación con Diagbox de la BSI -> Ayudas a la conducción ->Delante y Atrás y medición de plaza de aparcamiento. Todo con el contacto puesto y motor parado.

Todo funciona a la perfección. Luego quise rizar el rizo y puse Delante y Atrás Medición y Cámara Trasera... jajajaja. Pero el video no se activaba. Lástima de ese Video In2 que lleva el RT5.

Me alegro que se solucionara!!

Saludos!
avatar
Admin
Administrador
Administrador

Mensajes : 327
Fecha de inscripción : 24/02/2015

http://www.c4picasseros.com

Volver arriba Ir abajo

Re: >P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Mensaje por MarcosC4P el Jue 26 Mar 2015, 20:36

Yo que dije? jejeje

_________________
C4 Picasso 2.0 HDi 136cv CMP:

- Repro aumento de potencia - Alarma Original aposteriori - Neumática suprimida - Navegador RT6 - Carcasas retrovisores cromadas - Pilotos traseros cambiados por los de la restyling (oscuros) - Pedales aluminio - Supercierre aposteriori - Manetas cromadas - Camara de marcha atras - Cambio involuntario de carril - HIFI JBL original
avatar
MarcosC4P
Administrador
Administrador

Mensajes : 314
Fecha de inscripción : 24/02/2015
Edad : 35

Volver arriba Ir abajo

Re: >P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Mensaje por Aitor el Lun 30 Mar 2015, 23:41

Es raro que esa opción se cambie sola no? Tocaste algo en bsi al montar el rt5? Si fue a raíz de montar el rt5 sin tocar nada más, es curioso. Te agradecería aclarar este tema por si le pasa a otro compañero.

_________________
C4 Grand Picasso 2.0 HDI SX Pack 3

A posteriori: Alarma de origen, Bixenon direccionables con lavafaros (instalación completa), Pantallas blancas con botones azules, Rt6 completo, Supercierre, Asientos delanteros exclusive, Dos linternas en el maletero, etc etc etc...........
avatar
Aitor
Administrador
Administrador

Mensajes : 761
Fecha de inscripción : 24/02/2015
Edad : 32
Localización : Madrid

Volver arriba Ir abajo

Re: >P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Mensaje por Grumete el Mar 31 Mar 2015, 00:03

No toqué nada en la BSI que eliminase la ayuda al estacionamiento, pero el RT5 venia sin activar las ayudas visuales delante-detras puede que eso tuviera algo que ver.

A mi también me parecio raro que se desconectase.
Lo que si noto es que la presentación visual y sonora es tardia en relación al antiguo Rt3, este si avisaba en tiempo real.
avatar
Grumete
Copiloto
Copiloto

Mensajes : 89
Fecha de inscripción : 25/03/2015
Edad : 50
Localización : BCN

Volver arriba Ir abajo

Re: >P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Mensaje por Admin el Mar 31 Mar 2015, 00:39

[Tienes que estar registrado y conectado para ver este vínculo] escribió:No toqué nada en la BSI que eliminase la ayuda al estacionamiento, pero el RT5 venia sin activar las ayudas visuales delante-detras  puede que eso tuviera algo que ver.

A mi también me parecio raro que se desconectase.
Lo que si noto es que la presentación visual y sonora es tardia en relación al antiguo Rt3, este si avisaba en tiempo real.

Prueba hacer una telecarga en la casa oficial
avatar
Admin
Administrador
Administrador

Mensajes : 327
Fecha de inscripción : 24/02/2015

http://www.c4picasseros.com

Volver arriba Ir abajo

Re: >P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Mensaje por Fran_c4 el Jue 28 Ene 2016, 09:11

Hola compañeros.
Yo tengo un problema parecido, o es que no se manejar bien el medidor de aparcamiento, lei en el manual y lo que entiendo es lo siguiente, activar "P" y se enciende en el tablero acontinuacion seleciono con el intermitente en el lado que deseo que mida y "P" empieza ha parpadear en el tablero pero se tira asi todo el tiempo. Sera problema de configuaracion o que no se usarlo? Gracias de antemano.

Fran_c4
Copiloto
Copiloto

Mensajes : 27
Fecha de inscripción : 08/07/2015
Localización : Madrid

Volver arriba Ir abajo

Re: >P< Medición Plaza aparcamiento no funciona [SOLUCIONADO]

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.