Foro C4 Picasso y Grand Picasso, C4picasseros
Bienvenido a c4picasseros ! Te invito a entrar y ayudarnos a crear un foro mejor.

Un saludo de parte de los c4picasseros

fallo lavafaros

Ver el tema anterior Ver el tema siguiente Ir abajo

fallo lavafaros

Mensaje por pfepfe el Lun 12 Mar 2018, 22:40

Buenas, tengo una c4 picaso exclusive con faros de xenon y lavafaros.
Los lavafaros no funcionan (los faros tb dan error de regulación de altura de vez en cuando y tb si activo lo de direccionables, pero esto lo trataré más adelante)
Pues eso que los lavafaros no funcionan, no salen al activar el chorro con las luces encendidas.
He desmontado el parachoques y he desmontado el motor de lavafaros. He probado si el motor andaba y nada no iba.  Lo he desmontado y abierto y el motor esta destruido por el oxido. Adjunto fotos del proceso.





y aqui el motorcito ...por fuera parece en buen estado...pero...




He comprado un recambio por internet...(20€) aunque seguro que en concesionario tampoco saldría mas caro pero no tengo tiempo de ir a uno en horario comercial, pedir la pieza etc etc etc.  aprovecho para lanzar el guante, si alguno conoce algún concesionario con servicio de piezas de recambio eficiente y de buen precio en la zona de vizcaya/bizkaia que me diga cuál.recambio bomba lavafaros

cuando llegue y lo instale pongo mas fotos...

pfepfe
Piloto probador picassero
Piloto probador picassero

Mensajes : 117
Fecha de inscripción : 15/02/2018

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por prl el Mar 13 Mar 2018, 13:23

No hace falta desmontar el paragolpes para cambiar el motor del lavafaros, el mío también dejó de funcionar un día y lo cambié desmontando únicamente la rueda delantera derecha y la parte negra bajo el guardabarros para acceder al motor. El tiempo de cambio unos 30 a 40 minutos, aprovechando para limpiar los desagües del parabrisas.

En concesionario oficial me parece que fueron 35 euros el motor nuevo.

prl
Copiloto
Copiloto

Mensajes : 25
Fecha de inscripción : 13/01/2016

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por pfepfe el Mar 13 Mar 2018, 22:21

buen precio...de haberlo sabido no me lo pensaba.
desmonte el parachoques porque no sabia donde podia estar el fallo...pero para la segunda vez no tuve que desmontarlo todo, con quitar los tornillos desde el centro hasta la rueda sirvió....
supongo que cuando vaya a montar la bomba soplare antes la manguera de los lavafaros para comprobar que no esté atascado el circuito...

pfepfe
Piloto probador picassero
Piloto probador picassero

Mensajes : 117
Fecha de inscripción : 15/02/2018

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por pfepfe el Jue 22 Mar 2018, 06:28

Bueno pues ha llegado el motor de la bomba del lavafaros.
todo correcto, probado que funciona, etc.
lo he sustituido y .............
sigue sin funcionar.
Ahora los eyectores de agua salen por la presion pero no expulsan agua.
He desmontado la cabeza de uno de ellos, la parte que contiene las dos salidas de agua y que se inserta en la punta del tubo que se extiende desde el eyector. He probado que soplando sale aire por las dos salidas, así que ese tramo descartado. He probado a darle al limpia sin la cabeza esperando qeu saliera un super chorro y que va no salía nada.
He desmontado el tubo que va a un eyector en el punto que se conectaba a la T de derivacion de la salida de la bomba a los dos eyectores.
Le he metido presion con una limpiadora de vapor ....el eyector vuelve a extenderse....pero no sale nada.
Conclusion, ahora el atasco está en algun punto del eyector.
Me he cansado....no se qué mas desmontar.
Alguna sugerencia ???

pfepfe
Piloto probador picassero
Piloto probador picassero

Mensajes : 117
Fecha de inscripción : 15/02/2018

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por oskar alvarez el Jue 22 Mar 2018, 06:52

Por lo que dices, se supone que el atasco está dentro del eyector, ya que es la propia presión de agua la que hace que se despliegue. Supongo que dentro de los dos habrá cal acumulada por la falta de uso durante mucho tiempo, no se me ocurre otra posibilidad. Tendrás que sacarlos de su alojamiento a ver si puedes limpiar su interior de algún modo, o si con los pulverizadores y el tubo de entrada desmontados, probar a meter agua a presión en sentido contrario a ver si se limpia.
Saú2
avatar
oskar alvarez
Picassero Loeb
Picassero Loeb

Mensajes : 1260
Fecha de inscripción : 15/04/2015
Edad : 44
Localización : Burguillos de Toledo & Ourense

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por pfepfe el Jue 22 Mar 2018, 12:28

Gracias.
Ese será el siguiente paso...
Y meter agua con descalificador....

pfepfe
Piloto probador picassero
Piloto probador picassero

Mensajes : 117
Fecha de inscripción : 15/02/2018

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por pfepfe el Vie 23 Mar 2018, 06:36

Bueno pues he progresado ...pero sigo en las mismas no he conseguido que funcione pero cada vez estoy mas cerca....
he desmontado los eyectores y los he subido a casa para desmontar...



Lo siguiente, he desmontado el eyector de la manguera para eso he quitado primero la pieza con los 2 surtidores del tubo que se extiende cuando se da al limpialavafaros.  tiene dos pestañas, aunque lo he soltado girándolo para que las pestañas salgan de los huecos y luego tirando fuerte, muy fuerte.


luego he desmontado la manguera, soltando los dos tornillos que tiene.  Ojo que en un caso se me ha partido el tornillo porque estaba casi soldado....

y aqui es cuando se ve la causa de que no salga el agua.
Hay un embolo unido al tubo eyector y que va insertado en un muelle y luego dentro del tubo (ver imagenes) Ese embolo al entrar el agua a persion embuja el tubo y contrae el muelle.  Y sigue haciendolo hasta que la parte rigida del embolo hace tope, y sin embargo la partte de la goma negra no tiene ese tope y avanza un poco más dejanto libre el agujero que permite que el agua salga por dentro del tubo hacia los pulverizadores.
todas esta parte del embolo estaba untada en una pasta blanca estilo la pasta de dientes, que bloqueaba por completo el sistema.




lo he limpiado, he comprobado que ahora el sistema del embolo funciona y que el agua sale por cada una de las piezas del sistema.



Lo he montado y he probado usando la limpiadora a presion de vapor....el eyector sale pero sigue sin salir vapor....no se si no es acertado probar con vapor porque igual no ejerce la misma presion que el agua, pero me esperaba que al menos consiguiera sacar algo...
bueno, lo suyo es montarlo todo con la bomba del coche y probar a ver....
seguire informando...

pfepfe
Piloto probador picassero
Piloto probador picassero

Mensajes : 117
Fecha de inscripción : 15/02/2018

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por oskar alvarez el Vie 23 Mar 2018, 10:09

Seguro que al montarlo funciona.
Saú2
avatar
oskar alvarez
Picassero Loeb
Picassero Loeb

Mensajes : 1260
Fecha de inscripción : 15/04/2015
Edad : 44
Localización : Burguillos de Toledo & Ourense

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por pfepfe el Lun 02 Abr 2018, 17:48

Montado y no funcionan.
Al motor le falta fuerza porque he probado conectando casino por separado y si funciona, pero los dos juntos no tiene fuerza.
Conclusión el motor chinito no vale...
A por el recambio oficial

pfepfe
Piloto probador picassero
Piloto probador picassero

Mensajes : 117
Fecha de inscripción : 15/02/2018

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por pfepfe el Lun 02 Abr 2018, 17:50

....Conectando cada uno por separado...

pfepfe
Piloto probador picassero
Piloto probador picassero

Mensajes : 117
Fecha de inscripción : 15/02/2018

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por oskar alvarez el Lun 02 Abr 2018, 19:09

Pues vaya faena...
Saú2
avatar
oskar alvarez
Picassero Loeb
Picassero Loeb

Mensajes : 1260
Fecha de inscripción : 15/04/2015
Edad : 44
Localización : Burguillos de Toledo & Ourense

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por pfepfe el Lun 02 Abr 2018, 22:17

Bueno, son 20 euros...
lo peor la currada... Very Happy

pfepfe
Piloto probador picassero
Piloto probador picassero

Mensajes : 117
Fecha de inscripción : 15/02/2018

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por pfepfe el Mar 03 Abr 2018, 17:48

En el concesionario que he llamado piden 58€..... Shocked Shocked Cool Shocked

pfepfe
Piloto probador picassero
Piloto probador picassero

Mensajes : 117
Fecha de inscripción : 15/02/2018

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por pfepfe el Mar 03 Abr 2018, 20:59

Tengo una última hipótesis...
Puede que el circuito tenga aire y que al empujar en ambos circuitos el aire se comprima y haga que no consiga empujar suficiente para que salga el aire...
Próximo paso.... Cuando se accione cogerlo con la mano y forzar su extensión total para que expulse el aire... Sería como purgar el circuito....

pfepfe
Piloto probador picassero
Piloto probador picassero

Mensajes : 117
Fecha de inscripción : 15/02/2018

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por oskar alvarez el Mar 03 Abr 2018, 21:35

@pfepfe escribió:Tengo una última hipótesis...
Puede que el circuito tenga aire y que al empujar en ambos circuitos el aire se comprima y haga que no consiga empujar suficiente para que salga el aire...
Próximo paso.... Cuando se accione cogerlo con la mano y forzar su extensión total para que expulse el aire... Sería como purgar el circuito....
Es buena idea.
Saú2
avatar
oskar alvarez
Picassero Loeb
Picassero Loeb

Mensajes : 1260
Fecha de inscripción : 15/04/2015
Edad : 44
Localización : Burguillos de Toledo & Ourense

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por oskar alvarez el Mar 03 Abr 2018, 21:37

Has puesto que cada uno por separado funciona. Pero echa agua o sólo lo extiende?
Saú2
avatar
oskar alvarez
Picassero Loeb
Picassero Loeb

Mensajes : 1260
Fecha de inscripción : 15/04/2015
Edad : 44
Localización : Burguillos de Toledo & Ourense

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por oskar alvarez el Mar 03 Abr 2018, 21:42

Otra idea. En la zona del muelle y por dónde, digamos, sube y baja el eyector, donde haya rozamiento has puesto algún engrase? El sistema es parecido al de los aspersores del riego y puede que por fricción no consiga desplegarlo.
Saú2
avatar
oskar alvarez
Picassero Loeb
Picassero Loeb

Mensajes : 1260
Fecha de inscripción : 15/04/2015
Edad : 44
Localización : Burguillos de Toledo & Ourense

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por pfepfe el Mar 03 Abr 2018, 22:05

Unte con un poco de aceite... Ya te digo que pensando por individual funciona... Es al poner los dos... Creo que es que al tener aire... No llega a hacer suficiente presión para que termine de salir hasta el punto donde expulsa...

pfepfe
Piloto probador picassero
Piloto probador picassero

Mensajes : 117
Fecha de inscripción : 15/02/2018

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por oskar alvarez el Mar 03 Abr 2018, 22:14

Pero si los has hecho funcionar por individual, debería haberlo purgado, no?
Saú2
avatar
oskar alvarez
Picassero Loeb
Picassero Loeb

Mensajes : 1260
Fecha de inscripción : 15/04/2015
Edad : 44
Localización : Burguillos de Toledo & Ourense

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por pfepfe el Mar 03 Abr 2018, 23:37

hm....deberia ser, pero al volver a montarlos el circuito se habra vaciado...se me ha caido bastante agua...es la hipotesis que manejo ahora mismo...la cosa es que cada vez que hago prouebas...a desmontar el parachoques...poner a mi hijo que se ponga al volante a dar al limpia etc...y todo esto la mitad de las veces en la calle...
calculo que para finales de año lo tengo ventilado.... Very Happy

pfepfe
Piloto probador picassero
Piloto probador picassero

Mensajes : 117
Fecha de inscripción : 15/02/2018

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por prl el Miér 04 Abr 2018, 13:27

Dudo mucho que sea aire en el circuito, ten en cuenta que la presión que sea capaz de aportar la bomba va a empujar primero al agua y luego al posible aire con la misma presión, por lo que debería se capaz de levantar los rociadores, salir primero aire y luego agua. Otra cosa es que la bomba no estuviera cebada y aspirase aire, cosa que no es posible al encontrarse en la parte baja del depósito.
También tienes que tener en cuenta que cuando el depósito del lavaparabrisas y lavafaros está bajo de nivel estos últimos no echan agua, reservando el contenido para la luna delantera exclusivamente, es decir la toma de agua de la bomba del lavafaros está por encima de la del lavaparabrisas. Aunque es una tontería que habrás mirado comprueba el nivel por si acaso fuese esto.
Espero que des con la solución pronto.

prl
Copiloto
Copiloto

Mensajes : 25
Fecha de inscripción : 13/01/2016

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por pfepfe el Miér 04 Abr 2018, 19:11

Ya pero el agua al final cae por gravedad y el circuito empieza desde abajo con lo cual es fácil que se mete aire y el aire que hayan todo el circuito acaba comprimiendo.
Es lo último que me queda por probar antes de ir a comprar un motorcito de 60 € y encima no tenga la garantía de que vaya a acabar funcionan
Cuando me ponga con ello os informo

pfepfe
Piloto probador picassero
Piloto probador picassero

Mensajes : 117
Fecha de inscripción : 15/02/2018

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por pfepfe el Sáb 14 Abr 2018, 09:15

He probado a extraer el eyector mientras funciona el lavafaros al tope para que purguen hasta que salga agua. Pero no he conseguido que salga por si solo.
He comprobado que si cuando sale el eyector lo bloqueo a medio camino con la mano entonces sí sale el chorro....¿?
No sé.... Lo he desconectado y lo trataré más adelante que ahora no me urge y tengo otros fregado con el coche..... Que por cierto estoy completando en otros posts: navegador

pfepfe
Piloto probador picassero
Piloto probador picassero

Mensajes : 117
Fecha de inscripción : 15/02/2018

Volver arriba Ir abajo

Re: fallo lavafaros

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.