Foro C4 Picasso y Grand Picasso, C4picasseros
Bienvenido a c4picasseros ! Te invito a entrar y ayudarnos a crear un foro mejor.

Un saludo de parte de los c4picasseros

error version mas antigua

Ver el tema anterior Ver el tema siguiente Ir abajo

error version mas antigua

Mensaje por Perryno el Dom 28 Ene 2018, 10:10

Hola compañeros, a la hora de instalar el programa de diagnosis me dice;

Instalación Imposible:

La versión del CD ROM de diagnosis es mas antigua que la versión presente del portatil.

Valide para terminar.



Y no tengo ninguna versión instalada!



Paso el Diagbox Cleaner, busco en el registro entradas de Diagbox, Actia, Lexia, PP2000, Citroën, Peugeot, Planet... y después de eliminar todo del registro manualmente, reiniciar y demás me sigue dando ese error.



Alguien puede ayudarme? ;(

Perryno
Espectador
Espectador

Mensajes : 6
Fecha de inscripción : 05/12/2017

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.