Foro C4 Picasso y Grand Picasso, C4picasseros
Bienvenido a c4picasseros ! Te invito a entrar y ayudarnos a crear un foro mejor.

Un saludo de parte de los c4picasseros

mal funcionamiento del My Way

Ver el tema anterior Ver el tema siguiente Ir abajo

mal funcionamiento del My Way

Mensaje por epetecan el Jue 25 Ene 2018, 00:31

Llevo ya un mes con problemas con mi navegador. El problema es el siguiente:
No marca la posición donde esta. La flecha marca que esta a unos 100 Km pero cuando voy hacia la zona donde marca normalmente y recorro esos 100 Km que tiene de error el error disminuye incluso a 20 km. pero sigue sin marcar bien la posición. He probado a reiniciar la navegación, los mapas me los lee bien y tengo la versión de 2016, el software que tengo es el 50b. No se que hacer. Me gustaría a ver si alguien me puede echar una mano

epetecan
Espectador
Espectador

Mensajes : 4
Fecha de inscripción : 07/08/2017

Volver arriba Ir abajo

Re: mal funcionamiento del My Way

Mensaje por 2.0HDi el Jue 25 Ene 2018, 12:15

Pulsa a la vez las teclas 1, 3 y 5 espera a que se oiga un pitido, entonces sueltalas y el myway se reiniciara completamente.
avatar
2.0HDi
Copiloto
Copiloto

Mensajes : 70
Fecha de inscripción : 08/12/2015

Volver arriba Ir abajo

Re: mal funcionamiento del My Way

Mensaje por epetecan el Jue 25 Ene 2018, 20:12

Gracias pero ya lo intente y no me funciono. No se si habrá otra posible solución o por el contrario que mi navegador ha muerto.

epetecan
Espectador
Espectador

Mensajes : 4
Fecha de inscripción : 07/08/2017

Volver arriba Ir abajo

Re: mal funcionamiento del My Way

Mensaje por oskar alvarez el Jue 25 Ene 2018, 21:03

Efectúa una puesta a cero de la radionavegación:

•Pulsa simultáneamente las teclas 1-3-5
•Espera a que se emita un bip
•Suelta las teclas 1-3-5
•Espera que el sistema de radionavegación se reinicie
•Cortar el contacto una vez haya iniciado nuevamente de forma completa y esperar a un adormecimiento de la red multiplexada (5 minutos sin realizar ninguna acción sobre las puertas, contacto o cualquier otro elemento del coche)
•Después circula en carretera haciendo al menos 5 kms
Saú2
avatar
oskar alvarez
Picassero Loeb
Picassero Loeb

Mensajes : 1261
Fecha de inscripción : 15/04/2015
Edad : 44
Localización : Burguillos de Toledo & Ourense

Volver arriba Ir abajo

Re: mal funcionamiento del My Way

Mensaje por wulphis el Vie 26 Ene 2018, 12:55

Hola buenos dias y Feliz 2018 (llevo tiempo sin conectarme).
Una pregunta fácil, a ver si a alguien le ha ocurrido...
desde hace unos meses se me apaga el navegador y vuelve a iniciarse, pero con hora diferente. Las memorias de la radio, se mantienen.
Acabo de venir del concesionario y me han dicho que revise la version de software que llevo e instale la ultima (si mal no recuerdo tengo la 50b) y si persiste el problema lo tienen que enviar a Madrid a un sitio que es el unico autorizado por Citroën para tocarlo...
A alguien le ha pasado?
Posible solución aparte de la oficial?
Cual es la última versión?

Muchas gracias. Un saludo
avatar
wulphis
Dominguero
Dominguero

Mensajes : 16
Fecha de inscripción : 06/04/2016
Edad : 46
Localización : Toledo

Volver arriba Ir abajo

Re: mal funcionamiento del My Way

Mensaje por oskar alvarez el Vie 26 Ene 2018, 15:59

Intenta reinstalar de nuevo el firmware, a ver si se soluciona. Has hecho lo de arriba del reseteo del Myway? Sólo te da ese problema, los mapas van bien?
Saú2
avatar
oskar alvarez
Picassero Loeb
Picassero Loeb

Mensajes : 1261
Fecha de inscripción : 15/04/2015
Edad : 44
Localización : Burguillos de Toledo & Ourense

Volver arriba Ir abajo

Re: mal funcionamiento del My Way

Mensaje por epetecan el Mar 06 Feb 2018, 19:31

Si los mapas y el resto va todo bien pero el navegador no sabe donde esta

epetecan
Espectador
Espectador

Mensajes : 4
Fecha de inscripción : 07/08/2017

Volver arriba Ir abajo

Re: mal funcionamiento del My Way

Mensaje por oskar alvarez el Mar 06 Feb 2018, 20:07

Si todo va bien podría ser problema de la antena? Para comprobar tendrías que poner otra.
Saú2
avatar
oskar alvarez
Picassero Loeb
Picassero Loeb

Mensajes : 1261
Fecha de inscripción : 15/04/2015
Edad : 44
Localización : Burguillos de Toledo & Ourense

Volver arriba Ir abajo

Re: mal funcionamiento del My Way

Mensaje por epetecan el Sáb 17 Mar 2018, 12:08

muchas gracias. lo intentare y ya comentare en el foro

epetecan
Espectador
Espectador

Mensajes : 4
Fecha de inscripción : 07/08/2017

Volver arriba Ir abajo

Re: mal funcionamiento del My Way

Mensaje por dartagnan el Dom 25 Mar 2018, 14:42

HOLA BUENOS DIAS,

Desde hace unos dias me pasa esto y además se me quedaba la pantalla en negro, no encontraba los pois, no calculaba rutas, se bajaba y subia la pantalla reiniciandose cada dos por tres. Mirando en varios foros recomendaban extraer la tarjeta SD y hacerle una copia de seguridad, por lo cúal la realice y descubrí que había un archivo que estaba CORROMPIDO, dentro de la base de DATA. Así que formateé de nuevo la tarjeta, instalando nuevamente los mismos archivos.


Prueba a resetear o formatear la tarjeta en el PC, si al intentar extraer de la tarjeta los archivos de la misma te da el mismo error que a mi, ahi es donde está el problema, mi versión del sofware es la 50B. Espero que te haya servido de ayuda.

dartagnan
Copiloto
Copiloto

Mensajes : 29
Fecha de inscripción : 07/05/2017

Volver arriba Ir abajo

Re: mal funcionamiento del My Way

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.