Foro C4 Picasso & Spacetourer, y Grand Picasso, C4picasseros
Bienvenido a c4picasseros ! Te invito a entrar y ayudarnos a crear un foro mejor.

Un saludo de parte de los c4picasseros

navegador no funciona

Ver el tema anterior Ver el tema siguiente Ir abajo

navegador no funciona Empty navegador no funciona

Mensaje por pepecolindres el Jue 21 Dic 2017, 22:14

Buenas noches tengo una Gran Picasso 2.0 HDI Exclusive del 2013 y tengo un problema serio. la pantalla tarda mucho tiempo en encender, cuando enciende se queda bloqueada, se apaga sola y vuelve a encenderse sola, el equipo de música se enciende solo, se apaga solo o no puedo apagarlo, no funciona nada (bluetooth, traficc, sensores de aparcamiento...) es decir nada. Podriais indicarme algun tipo de solución. Tampoco se si me entrara en garantía o me clavaran en el concesionario. gracias y un saludo.

pepecolindres
Dominguero
Dominguero

Mensajes : 16
Fecha de inscripción : 21/12/2017

Volver arriba Ir abajo

navegador no funciona Empty Re: navegador no funciona

Mensaje por pepecolindres el Vie 29 Dic 2017, 23:06

Bueno veo q nadie me ayuda vamos hombre alguien habrá tenido el mismo problema

pepecolindres
Dominguero
Dominguero

Mensajes : 16
Fecha de inscripción : 21/12/2017

Volver arriba Ir abajo

navegador no funciona Empty Re: navegador no funciona

Mensaje por oskar alvarez el Vie 29 Dic 2017, 23:57

Qué modelo de navegador tienes? Has actualizado el software?
Tiene pinta de ser algún mal contacto en el equipo, botón de encendido por ejemplo. Si no consigues reducir las posibilidades, moviendo partes del frontal, pulsando distintas zonas, extrayendo el equipo sin desconectar y moviendo con él encendido para ver si localizas la avería, tendrás que pasar por algún taller.
Saú2

_________________
Grand C4 Picasso 2.0 Hdi 135cv CMP Exclusive Plus 2009__ 130.000 km __
http://www.c4picasseros.com/t131-oskar?highlight=Oskar
oskar alvarez
oskar alvarez
Picassero Profesional
Picassero Profesional

Mensajes : 1609
Fecha de inscripción : 15/04/2015
Edad : 46
Localización : Burguillos de Toledo & Ourense

Volver arriba Ir abajo

navegador no funciona Empty Re: navegador no funciona

Mensaje por pepecolindres el Sáb 30 Dic 2017, 09:42

El modelo de navegador es un My Way. Ya he probado lo que me dices ha tocar de todo pero sigo igual. Si que es verdad que hay veces que me funciona. En el concesionario me dijeron que no le ocurre nada que se esta actualizando vía Gps y que si hago viajes cortos no termina de actualizar y vuelve a empezar. No se volveré y actualizaré el software aunquaunque me da que me van a meter un palo y seguiré igual. De todas formas gracias por el interés.

pepecolindres
Dominguero
Dominguero

Mensajes : 16
Fecha de inscripción : 21/12/2017

Volver arriba Ir abajo

navegador no funciona Empty Re: navegador no funciona

Mensaje por oskar alvarez el Sáb 30 Dic 2017, 09:53

Actualízalo tú. No se te ocurra ir al conce a hacerlo si tienes otras posibilidades. Te ahorrarás 200€.
Software y mapas últimos.
En el apartado de multimedia tienes todo lo que necesitas y las dudas que tengas la planteas.


Hilo del último firmware, para que veas las instrucciones de instalación en el tercer mensaje:

http://www.c4picasseros.com/t3930-nuevo-software-rneg-myway-r50b_5003

Hilo de los mapas última versión:

http://www.c4picasseros.com/t2687-c0p14-de-s3gur1d4d-rn3g-2oi6-2

Comprueba primero la versión de firmware que llevas con la tecla SETUP.
Necesitas una tarjeta de 16gb SdHC y descargarte los archivos. No pierdes nada por probar. Actualizando vía GPS....... o no has entendido bien lo que te han dicho o en ese conce no tienen mucha idea.
Saú2

_________________
Grand C4 Picasso 2.0 Hdi 135cv CMP Exclusive Plus 2009__ 130.000 km __
http://www.c4picasseros.com/t131-oskar?highlight=Oskar
oskar alvarez
oskar alvarez
Picassero Profesional
Picassero Profesional

Mensajes : 1609
Fecha de inscripción : 15/04/2015
Edad : 46
Localización : Burguillos de Toledo & Ourense

Volver arriba Ir abajo

navegador no funciona Empty Re: navegador no funciona

Mensaje por pepecolindres el Dom 31 Dic 2017, 11:20


Muchísimas gracias el problema es que no veo modo alguno de sacar o introducir una tarjeta en el equipo. He visto otros equipos y llevan una tarjeta al lado de la leyenda "Bluetooth" pero te aseguro que en este no

pepecolindres
Dominguero
Dominguero

Mensajes : 16
Fecha de inscripción : 21/12/2017

Volver arriba Ir abajo

navegador no funciona Empty Re: navegador no funciona

Mensaje por oskar alvarez el Dom 31 Dic 2017, 13:13

Entonces no tienes un Myway.
Saú2

_________________
Grand C4 Picasso 2.0 Hdi 135cv CMP Exclusive Plus 2009__ 130.000 km __
http://www.c4picasseros.com/t131-oskar?highlight=Oskar
oskar alvarez
oskar alvarez
Picassero Profesional
Picassero Profesional

Mensajes : 1609
Fecha de inscripción : 15/04/2015
Edad : 46
Localización : Burguillos de Toledo & Ourense

Volver arriba Ir abajo

navegador no funciona Empty Re: navegador no funciona

Mensaje por oskar alvarez el Dom 31 Dic 2017, 13:14


_________________
Grand C4 Picasso 2.0 Hdi 135cv CMP Exclusive Plus 2009__ 130.000 km __
http://www.c4picasseros.com/t131-oskar?highlight=Oskar
oskar alvarez
oskar alvarez
Picassero Profesional
Picassero Profesional

Mensajes : 1609
Fecha de inscripción : 15/04/2015
Edad : 46
Localización : Burguillos de Toledo & Ourense

Volver arriba Ir abajo

navegador no funciona Empty Re: navegador no funciona

Mensaje por pepecolindres el Mar 02 Ene 2018, 01:54

Perdona me equivoque según el enlace que me has enviado es un RT6 y en este caso que puedo hacer por que no hay tarjeta.

pepecolindres
Dominguero
Dominguero

Mensajes : 16
Fecha de inscripción : 21/12/2017

Volver arriba Ir abajo

navegador no funciona Empty Re: navegador no funciona

Mensaje por zeke el Vie 08 Jun 2018, 20:35

@pepecolindres escribió:Perdona me equivoque según el enlace que me has enviado es un RT6 y en este caso que puedo hacer por que no hay tarjeta.

Buenas tardes. Disculpa las molestias. ¿Lo conseguiste solucionar? Tengo una Grand C4 Picasso con RT6 y el mismo problema...

zeke
Espectador
Espectador

Mensajes : 3
Fecha de inscripción : 08/06/2018

Volver arriba Ir abajo

navegador no funciona Empty Re: navegador no funciona

Mensaje por fer_40 el Sáb 30 Jun 2018, 01:11

Hola los modelos RT6 si tienen una tarjeta de memoria, esta dentro del estereo a la izquierda. tiene una etiqueta de papel de seguridad. se puede hacer lo mismo o sea la acualizacion?? gracias

fer_40
Espectador
Espectador

Mensajes : 1
Fecha de inscripción : 30/06/2018

Volver arriba Ir abajo

navegador no funciona Empty Re: navegador no funciona

Mensaje por Unai_01 el Mar 04 Sep 2018, 19:45

Me he descargado el archivo de la parte final de la pagina 14 y me da que esta dañado el archivo.A alguien mas le ha pasado esto?.O es que igual soy un poco torpe con esto de la informatica

Unai_01
Espectador
Espectador

Mensajes : 4
Fecha de inscripción : 04/09/2018

Volver arriba Ir abajo

navegador no funciona Empty Re: navegador no funciona

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.