Foro C4 Picasso y Grand Picasso, C4picasseros
Bienvenido a c4picasseros ! Te invito a entrar y ayudarnos a crear un foro mejor.

Un saludo de parte de los c4picasseros

Problema con navegador

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con navegador

Mensaje por Pelosmarcos el Dom 12 Mar 2017, 18:05

Hola a todos.
Me esta fallando el navegador y la radio del coche.
El otro día al salir del trabajo, arranque el coche y el navegador no se encendio, la pantalla se quedo retroiluminada pero en negro y la radio cada 30 seg aproximadamente hacia el ruido como de sacar un cd.

Espero que me podáis guiar con este problema para solucionarlo.

Muchas gracias a todos.

Pelosmarcos
Espectador
Espectador

Mensajes : 6
Fecha de inscripción : 11/03/2017

Volver arriba Ir abajo

Re: Problema con navegador

Mensaje por 2.0HDi el Sáb 18 Mar 2017, 16:09

[Tienes que estar registrado y conectado para ver este vínculo] escribió:Hola a todos.
Me esta fallando el navegador y la radio del coche.
El otro día al salir del trabajo, arranque el coche y el navegador no se encendio, la pantalla se quedo retroiluminada pero en negro y la radio cada 30 seg aproximadamente hacia el ruido como de sacar un cd.

Espero que me podáis guiar con este problema para solucionarlo.

Muchas gracias a todos.

Algún dato mas, ¿de que año es la Picasso?

Tendrás que probar de nuevo a cargar el fimware, pero primero dime mas datos para saber que equipo llevas.

Saludos
avatar
2.0HDi
Copiloto
Copiloto

Mensajes : 59
Fecha de inscripción : 08/12/2015

Volver arriba Ir abajo

Re: Problema con navegador

Mensaje por Pelosmarcos el Sáb 18 Mar 2017, 17:53

Hola, el coche es del 2013.

Gracias.

Pelosmarcos
Espectador
Espectador

Mensajes : 6
Fecha de inscripción : 11/03/2017

Volver arriba Ir abajo

Re: Problema con navegador

Mensaje por Pelosmarcos el Sáb 18 Mar 2017, 18:34

HA RESUCITADO!!!!!!!
Como bien ha dicho el compañero 2.0HDi había que volver a cargarle el firmware.
Y para más alegría justo al volver a funcionar la radio esta sonando uprising de muse jajajaja.

Para quien le pueda pasar,  lo único que he hecho es descargarme el firmware 2.86 del amigo PuMuKi22, copiar los archivos en un pendrive después de formatearlo, arrancar el el coche,  pinchar el pen, esperar unos 5 o 6 minutos y el navegador de ha puesto solo a actualizar.  
Después de un rato haciendo sus cosas (sin tocar nada y con el coche arrancado)  el navegador ha arrancado perfectamente.
Quiero dar las gracias a PuMuKi22 por su gran aporte del firmware y a 2.0HDi por interesarse,  gracias a ellos me he ahorrado unos 600€ que me pedían en la citroen.

muchas gracias y espero que eso sirva a más foreros.

Pelosmarcos
Espectador
Espectador

Mensajes : 6
Fecha de inscripción : 11/03/2017

Volver arriba Ir abajo

Re: Problema con navegador

Mensaje por 2.0HDi el Dom 19 Mar 2017, 14:09

Entonces tienes un RT6. A seguir bien Wink

Un saludo
avatar
2.0HDi
Copiloto
Copiloto

Mensajes : 59
Fecha de inscripción : 08/12/2015

Volver arriba Ir abajo

Re: Problema con navegador

Mensaje por mountainman el Lun 19 Jun 2017, 13:09

Buenos dias.

Os escribo a ver si me echáis una mano.
Ayer me paso exactamente lo que relata Pelosmarcos con el navegador.
He seguido los pasos que indica en su post:
-Descargar el firmware
-Grabarlo en pendrive formateado
-Pincharlo en el USB con el coche arrancado
Pero no hace nada....lo he dejado 10 minutos enchufado, pero nada de nada.
¿Podéis indicarme que es lo que estoy haciendo mal?

Muchas gracias de antemano

mountainman
Espectador
Espectador

Mensajes : 5
Fecha de inscripción : 19/06/2017

Volver arriba Ir abajo

Re: Problema con navegador

Mensaje por oskar alvarez el Lun 19 Jun 2017, 13:48

Si estás seguro que tienes un Rt6, el problema estará o en el archivo que has descargado (prueba a volver a descargar), o el pendrive y su formateo (creo que tiene que ser Fat32 de 8gb máximo) o el puerto Usb en el que lo conecta (creo que las actualizaciones se hacen desde la guantera, pero puede que no en éste).
Saú2
avatar
oskar alvarez
Picassero Loeb
Picassero Loeb

Mensajes : 1072
Fecha de inscripción : 15/04/2015
Edad : 44
Localización : Burguillos de Toledo & Ourense

Volver arriba Ir abajo

Re: Problema con navegador

Mensaje por mountainman el Lun 19 Jun 2017, 14:44

Problema resuelto.
Creo que el problema era que había grabado los archivos tal cual los descargué. Osea, dentro de una carpeta. Los saqué de esa carpeta al raiz de la memoria usb...y funciona!!
Seguí los pasos que poníais en el post original...y tras un rato, se empezó a actualizar solo.
Un rato más actualizando...y como nuevo.

Muchas gracias por vuestra ayuda!

mountainman
Espectador
Espectador

Mensajes : 5
Fecha de inscripción : 19/06/2017

Volver arriba Ir abajo

Re: Problema con navegador

Mensaje por r.sanchez.fndz el Mar 12 Sep 2017, 07:52


Buenos dias.

Os escribo para comentaros que la semana pasada me salio el mismo error y ayer consegui resucitarlo. Habia hecho varios intentos sin suerte y creo que el problema era por usar un pendrive de mas de 8Gb.
Muchisimas gracias por el aporte.

r.sanchez.fndz
Espectador
Espectador

Mensajes : 3
Fecha de inscripción : 11/09/2017

Volver arriba Ir abajo

Re: Problema con navegador

Mensaje por piterplate el Mar 09 Ene 2018, 16:43

Buenos dias a todos. tengo un c4 picasso 1.6 HDI Tendance Año 2013. Soy de Argentina el auto es origen frances procedencia España.
Me ha empezado a fallar la pantalla con los mismos sintomas que describe el post original.....mi duda es ...que firmawe tiene mi c4? en caso de ser este 2.86 que mencionan arriba, de donde puedo bajarlo?
No se como obtener informacion es tioene RT5 o 6 u otro.
DEsde ya muchas gracias por cualquier aporte. Soy nuevo en esto y la verdad que no comprendo mucho. Mis saludos!!

piterplate
Espectador
Espectador

Mensajes : 3
Fecha de inscripción : 09/01/2018

Volver arriba Ir abajo

Re: Problema con navegador

Mensaje por piterplate el Mar 09 Ene 2018, 16:47

[Tienes que estar registrado y conectado para ver este vínculo] escribió:HA RESUCITADO!!!!!!!
Como bien ha dicho el compañero 2.0HDi había que volver a cargarle el firmware.
Y para más alegría justo al volver a funcionar la radio esta sonando uprising de muse jajajaja.

Para quien le pueda pasar,  lo único que he hecho es descargarme el firmware 2.86 del amigo PuMuKi22, copiar los archivos en un pendrive después de formatearlo, arrancar el el coche,  pinchar el pen, esperar unos 5 o 6 minutos y el navegador de ha puesto solo a actualizar.  
Después de un rato haciendo sus cosas (sin tocar nada y con el coche arrancado)  el navegador ha arrancado perfectamente.
Quiero dar las gracias a PuMuKi22 por su gran aporte del firmware y a 2.0HDi por interesarse,  gracias a ellos me he ahorrado unos 600€ que me pedían en la citroen.

muchas gracias y espero que eso sirva a más foreros.

Hola buenos dias. Donde puedo bajar dicho firmware ???? Gracias !!!

piterplate
Espectador
Espectador

Mensajes : 3
Fecha de inscripción : 09/01/2018

Volver arriba Ir abajo

Re: Problema con navegador

Mensaje por oskar alvarez el Mar 09 Ene 2018, 19:56

[Tienes que estar registrado y conectado para ver este vínculo] escribió:Buenos dias a todos. tengo un c4 picasso 1.6 HDI Tendance Año 2013. Soy de Argentina el auto es origen frances procedencia España.
Me ha empezado a fallar la pantalla con los mismos sintomas que describe el post original.....mi duda es ...que firmawe tiene mi c4? en caso de ser este 2.86 que mencionan arriba, de donde puedo bajarlo?
No se como obtener informacion es tioene RT5 o 6 u otro.
DEsde ya muchas gracias por cualquier aporte. Soy nuevo en esto y la verdad que no comprendo mucho. Mis saludos!!
Supongo que será Rt6:
[Tienes que estar registrado y conectado para ver este vínculo]
Saú2
avatar
oskar alvarez
Picassero Loeb
Picassero Loeb

Mensajes : 1072
Fecha de inscripción : 15/04/2015
Edad : 44
Localización : Burguillos de Toledo & Ourense

Volver arriba Ir abajo

Re: Problema con navegador

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.