Foro C4 Picasso y Grand Picasso, C4picasseros
Bienvenido a c4picasseros ! Te invito a entrar y ayudarnos a crear un foro mejor.

Un saludo de parte de los c4picasseros

Duda sin respuesta en el foro sobre Diagbox 7

Ver el tema anterior Ver el tema siguiente Ir abajo

Duda sin respuesta en el foro sobre Diagbox 7

Mensaje por canitokintax el Mar 17 Ene 2017, 15:49

Hola a todos. Resulta que compre un interface con el diagbox 7, lo instale en un portatil con xp, y todo bien, conectaba, pude codificar cositas en un 406 coupe, etc. Al cambiar de portatil (Con windows 7 32 bit) he instalado el programa, se abre correctamente, reconoce el cable, conecto al coche,reconoce el VIN, me pide la opr y aqui viene el problema: Ya no pasa de aqui, me pide si quiero diagnosticar con lexia o diagtool, y elija lo que elija de ahi no pasa, ni me deja cerrar el programa, tengo que hacerlo desde administrador de tareas.
Alguien sabe donde puede estar el problema?

canitokintax
Espectador
Espectador

Mensajes : 3
Fecha de inscripción : 17/01/2017

Volver arriba Ir abajo

Re: Duda sin respuesta en el foro sobre Diagbox 7

Mensaje por pazosi el Jue 19 Ene 2017, 13:05

Hola,

Pues tiene toda la pinta de que no puede escribir en el directorio correspondiente, fallo dependiente de la instalación no del todo compatible con la diferente estructura de carpetas de W7. Como el soft no es muy inteligente que se diga, no es capaz de guiarte de dónde está el fallo.
No te puedo decir más pues yo lo tengo instalado en XP, donde como sabes, no da ese error.
Yo probaría a darle permisos en el directorio de la aplicación. He oído por ahí de instalaciones exitosas en W7. A ver si alguien que lo tenga así nos dice algo.
avatar
pazosi
Piloto probador picassero
Piloto probador picassero

Mensajes : 259
Fecha de inscripción : 27/04/2015

Volver arriba Ir abajo

Re: Duda sin respuesta en el foro sobre Diagbox 7

Mensaje por canitokintax el Jue 19 Ene 2017, 18:20

Hoy he probado con un netbook al que le meti XP, y en un Xsara 1,6 gasolina ha entrado a la primera. Acto seguido he entrado con el portatil de W7 y nada. Despues de trastear por las diferentes carpetas y probar algunas cositas, sigue sin funcionar. El acceso directo de Diagbox del escritorio esta configurado en modo compatibilidad para xp sp3 y ejecutado como administrador.
De momento tirare con el netbook,pero me gustariaque funcionara en el otro portatil porque es ahi donde tengo todos los programas de diagnosis.

canitokintax
Espectador
Espectador

Mensajes : 3
Fecha de inscripción : 17/01/2017

Volver arriba Ir abajo

Re: Duda sin respuesta en el foro sobre Diagbox 7

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.