Foro C4 Picasso y Grand Picasso, C4picasseros
Bienvenido a c4picasseros ! Te invito a entrar y ayudarnos a crear un foro mejor.

Un saludo de parte de los c4picasseros

Tengo un problema que aun nadie ha sabido darme una solucion.

Ver el tema anterior Ver el tema siguiente Ir abajo

Tengo un problema que aun nadie ha sabido darme una solucion.

Mensaje por krujer el Lun 19 Sep 2016, 10:10

Buenos días. Compre el c4 gran Picasso modelo exclusive con todos los extras hace 8 años. El modelo me sigue gustando mucho y aunque me esta dando muchos problemas me resisto a cambiar de automóvil. Me gustaría saber si a alguien le ha pasado algo parecido al mío. Al margen de las primeras averías: embrague a los dos años, dos veces amortiguadores traseros, problemas con los inyectores, etc., lo que mas me preocupa ahora es que cuando quiere, puede que se acentué con el calor, saltan las alarmas de ABS, fallo en dirección asistida, freno de mano defectuoso y el audio (música, navegación, etc.) deja de funcionar. Lo lleve a la citroen y estuvieron 4 horas con el coche. Reiniciaron el software con lo que la ventana del piloto le costaba subir y a partir de ahí empezó a funcionar pero lo demás sigue igual. Ya no se que hacer, si gastarme mas dinero en el coche o comprarme otro. Por otro lado también fallan los inyectores, me hicieron un apaño hace 8 meses y nada, cuando voy a mas de 100km pega tirones y el otro día a 40 km empezó con los tirones y se iluminaron todas las luces de error. Me da la impresión que debe de haber algún sistema electrónico que lo controla todo y no esta funcionando bien. No me importaría invertir en el coche siempre y cuando den con la solución y puede seguir sin problemas unos años mas. Lamento el rollo que he metido. Muchas gracias.

krujer
Espectador
Espectador

Mensajes : 6
Fecha de inscripción : 19/09/2016

Volver arriba Ir abajo

Re: Tengo un problema que aun nadie ha sabido darme una solucion.

Mensaje por MarcosC4P el Mar 20 Sep 2016, 14:26

Los errores de ABS, direccion... puede ser perfectamente el interruptor del freno, va alojado encima del pedal.

_________________
C4 Picasso 2.0 HDi 136cv CMP:

- Repro aumento de potencia - Alarma Original aposteriori - Neumática suprimida - Navegador RT6 - Carcasas retrovisores cromadas - Pilotos traseros cambiados por los de la restyling (oscuros) - Pedales aluminio - Supercierre aposteriori - Manetas cromadas - Camara de marcha atras - Cambio involuntario de carril - HIFI JBL original
avatar
MarcosC4P
Administrador
Administrador

Mensajes : 311
Fecha de inscripción : 24/02/2015
Edad : 35

Volver arriba Ir abajo

Re: Tengo un problema que aun nadie ha sabido darme una solucion.

Mensaje por krujer el Mar 20 Sep 2016, 15:16

Gracias por la respuesta Marcos. Ya me cambiaron un cable pensando que seria algo de eso. El problema es que se junta todo al mismo tiempo, incluido el audio. Lo curioso es que el coche sigue funcionando perfectamente con todos los errores menos el audio que no se escucha.

krujer
Espectador
Espectador

Mensajes : 6
Fecha de inscripción : 19/09/2016

Volver arriba Ir abajo

Re: Tengo un problema que aun nadie ha sabido darme una solucion.

Mensaje por oskar alvarez el Mar 20 Sep 2016, 16:20

Si te planteas el cambio, hazlo.
Todo depende del uso que le das al coche, los kilómetros que tenga... pero sobre todo la tasación.
Yo elegiría un sustituto y realizaría el amago de compra. Si lo ves bien, adelante con ello. Estando así el coche sabes que no lo debes vender a un particular y que la tasación profesional va a ser muy a la baja.
La otra opción es cambiar de taller y probar suerte. Pero puedes gastarte 2000€ y que al poco tiempo estés en las mismas. La electrónica es muy pijotera y si no sale el fallo en la máquina... puede ser una simple derivación en cualquier cable del maceado.
Yo lo veo así.
Otra cosa sería que el coche hasta ahora no te hubiese dado problemas, entonces gastas lo que sea, pero en éste caso te da en la nariz que puede ser un suma y sigue.
Lo peor será para quien lo compre después, que le tocará pelear con el conce.
Saú2.
avatar
oskar alvarez
Piloto titular picassero
Piloto titular picassero

Mensajes : 760
Fecha de inscripción : 15/04/2015
Edad : 43
Localización : Burguillos de Toledo & Ourense

Volver arriba Ir abajo

Re: Tengo un problema que aun nadie ha sabido darme una solucion.

Mensaje por krujer el Mar 20 Sep 2016, 22:38

Lo que me planteas oskar es lo que cada día tengo mas claro. No paro de gastar en el coche y cada vez salen mas fallos. He visto muchos coches: ateca, Kuga, mokka, crv, nissan qasqai, etc. Los que mas me han convencido son el crv y el ateca. El mokka esta muy bien de precio con todos los extras, pero creo que el que mas me convence es el crv por la calidad que tiene. Las tasaciones que me han hecho van desde los 4000 € (ateca) a los 5500 o 6000. Tiene narices para un coche que me costo 35000 hace solo 8 años. Por que coche te inclinas mas?.

krujer
Espectador
Espectador

Mensajes : 6
Fecha de inscripción : 19/09/2016

Volver arriba Ir abajo

Re: Tengo un problema que aun nadie ha sabido darme una solucion.

Mensaje por oskar alvarez el Mar 20 Sep 2016, 23:45

Hoy en día cualquier coche puede salir bueno o malo. Está claro que hay marcas y marcas. Toyota, Nissan, Honda, no deberías tener problemas, veo que te decantas por los SUV. Ateca y Kodiak pueden tener problemas de juventud, aunque veo sus marcas a día de hoy muy fiables.
Para mí Skoda está dando un puñetazo en la mesa tanto con diseño como con fiabilidad.
Me compré en el 98 un Seat Toledo Tdi 110 nuevo, cuando hablaban muy mal de Seat... lo cambié en 2009 por la picasso con 250.000kms y sin haber dado un triste problema.
Saú2.
avatar
oskar alvarez
Piloto titular picassero
Piloto titular picassero

Mensajes : 760
Fecha de inscripción : 15/04/2015
Edad : 43
Localización : Burguillos de Toledo & Ourense

Volver arriba Ir abajo

Re: Tengo un problema que aun nadie ha sabido darme una solucion.

Mensaje por oskar alvarez el Mar 20 Sep 2016, 23:51

El kodiaq, si te esperas unos meses, claro.
Saú2.
avatar
oskar alvarez
Piloto titular picassero
Piloto titular picassero

Mensajes : 760
Fecha de inscripción : 15/04/2015
Edad : 43
Localización : Burguillos de Toledo & Ourense

Volver arriba Ir abajo

Re: Tengo un problema que aun nadie ha sabido darme una solucion.

Mensaje por Aitor el Miér 21 Sep 2016, 09:36

Todo esto que te pasa tiene toda la pinta de tema de cableado y/o de calculadores. El problema es que nadie, ni en la casa, se mete de lleno en buscar tu problema realmente, dado que comprobar cable a cable es muy laborioso. Sabiendo que dice lexia de todo esto nos daría más pistas.

Como ejemplo. Un amigo de toda la vida tiene un 406. Se le quedaba sin fuerza y dejaba de funcionar el cuadro circulando por carretera. Después de varios talleres, entre ellos la peugeot, dimos con el fallo. Todas las semanas le pasaba el lexia, hasta que en una de esas cantó un fallo esporádico en la pieza que vá en el cambio y determina la velocidad del coche. Cambiar esa pieza y mano de santo. Hace ya 4 años y 0 problemas.

Como consejo. O cambia el coche o pilla una lexia y se la pasas de vez en cuando a ver que canta. Y si no te pilla mal Málaga, conocemos un taller que sabe trabajar de verdad allí y soluciona lo que nadie se moja.

_________________
C4 Grand Picasso 2.0 HDI SX Pack 3

A posteriori: Alarma de origen, Bixenon direccionables con lavafaros (instalación completa), Pantallas blancas con botones azules, Rt6 completo, Supercierre, Asientos delanteros exclusive, Dos linternas en el maletero, etc etc etc...........
avatar
Aitor
Administrador
Administrador

Mensajes : 760
Fecha de inscripción : 24/02/2015
Edad : 32
Localización : Madrid

Volver arriba Ir abajo

Re: Tengo un problema que aun nadie ha sabido darme una solucion.

Mensaje por krujer el Miér 21 Sep 2016, 15:00

gracias Aitor. Eso pienso yo, debe de ser una tontería, algún malcontacto o tema de cableado. El problema es que ya me lo dijeron en la citroen que lo tenia que dejar para poder verlo con calma. Yo en broma insinué si me iba a costar mas de 1000€ y me sorprendió su respuesta afirmativa, de ahí mis dudas para dejárselo.

krujer
Espectador
Espectador

Mensajes : 6
Fecha de inscripción : 19/09/2016

Volver arriba Ir abajo

Re: Tengo un problema que aun nadie ha sabido darme una solucion.

Mensaje por Aitor el Miér 21 Sep 2016, 15:33

@krujer escribió:gracias Aitor. Eso pienso yo, debe de ser una tontería, algún malcontacto o tema de cableado. El problema es que ya me lo dijeron en la citroen que lo tenia que dejar para poder verlo con calma. Yo en broma insinué si me iba a costar mas de 1000€ y me sorprendió su respuesta afirmativa, de ahí mis dudas para dejárselo.

Yo sin duda pillaría una lexia. Y se la pasas. Le borras todos los errores y la vuelves a pasar y así. Día si y día no. Esto seguramente delimitará un poco donde está el problema. Por lo que cuentas parece tema de bsi (ordenador principal), pero puede fallar por avería suya o cableado haciendo masa o por un calculador que está en mal estado.

_________________
C4 Grand Picasso 2.0 HDI SX Pack 3

A posteriori: Alarma de origen, Bixenon direccionables con lavafaros (instalación completa), Pantallas blancas con botones azules, Rt6 completo, Supercierre, Asientos delanteros exclusive, Dos linternas en el maletero, etc etc etc...........
avatar
Aitor
Administrador
Administrador

Mensajes : 760
Fecha de inscripción : 24/02/2015
Edad : 32
Localización : Madrid

Volver arriba Ir abajo

Re: Tengo un problema que aun nadie ha sabido darme una solucion.

Mensaje por krujer el Jue 22 Sep 2016, 22:26

Gracias Aitor, intentare hacerme con un lexia. Aunque cada vez estoy mas convencido de cambiar de coche.

krujer
Espectador
Espectador

Mensajes : 6
Fecha de inscripción : 19/09/2016

Volver arriba Ir abajo

Re: Tengo un problema que aun nadie ha sabido darme una solucion.

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.